
  <!--archive redirect 2--><!-- /end archive redirect 2--><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.princewilliamtimes.com/content/tncms/live/" />
<meta name="keywords" content="qasim rashid, broadband, rob wittman, abbvie inc., mary washington&rsquo;s center for leadership and media studies, the free lance-star, stephen farnsworth, broadband access, donald trump, university of mary washington, fredericksburg regional chamber of commerce, human rights lawyer, chatanooga, university of mary washington&rsquo;s center, social security, green new deal, jill palermo" />
<meta name="news_keywords" content="qasim rashid, broadband, rob wittman, abbvie inc., mary washington&rsquo;s center for leadership and media studies, the free lance-star, stephen farnsworth, broadband access, donald trump, university of mary washington, fredericksburg regional chamber of commerce, human rights lawyer, chatanooga, university of mary washington&rsquo;s center, social security, green new deal, jill palermo" />
<meta name="description" content="" />
<meta name="author" content="Daniel Berti and Jill Palermo  Times Staff Writers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="y0SV0vzzSW4ns-NP9AS72dn8P6dxhUjysRkUo_KwRzA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&amp;resize=886%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate" />
<meta property="og:site_name" content="Prince William Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/princewilliamtimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pwctimes" />
<meta name="twitter:image:alt" content="Rep. Rob Wittman and Democratic challenger Qasim Rashid" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daniel Berti and Jill Palermo \nTimes Staff Writers","id":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":421},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108520650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["qasim rashid","broadband","rob wittman","abbvie inc.","mary washington\u2019s center for leadership and media studies","the free lance-star","stephen farnsworth","broadband access","donald trump","university of mary washington"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,250]]).build();
                gptAdSlots['ad-593027'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,250]], 'ad-593027').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593027'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-984157'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-984157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984157'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826356'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826356').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826356'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"593151"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984290'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984291'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984291'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826358'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826358'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826360'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826360'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984293'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984293'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-593029'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-593029').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593029'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-984158'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-984158').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984158'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-826362'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-826362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826362'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-984295'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-984295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984295'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate | News | princewilliamtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #5d5d5d; } .navbar-toggle .icon-bar { background-color: #5d5d5d !important; } .navbar-toggle .sr-only-show { color: #5d5d5d !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #5d5d5d; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--archive redirect--><!-- /end archive redirect--> <style> #masthead-col-one { width: 33%;margin-top:10px;margin-bottom:15px } #masthead-col-one {} #masthead-col-two { width: 14% } #masthead-col-three { width: 20% } #masthead-col-four { width: 33% } .header-button { margin-top: 20px; } @media (min-width: 992px) and (max-width: 1200px){ .nav>li>a { padding: 15px 10px; } } @media (max-width: 992px) { #main-navigation { background-color: #366a9c; } /* 619508 jsandy */ @media (max-width: 992px) { #main-navigation { background-color: #d4232b; } } .pagetitle .block-title { padding: 10px 10px 0; background-color: #7296ba; border-bottom: solid 0px #000; border-radius: 6px; } .pagetitle .breadcrumb { padding: 10px; } .pagetitle .block-title .block-title-inner, .pagetitle .user-header .user-header-inner { margin-bottom: 0px; border-bottom: 0px solid transparent; } .pagetitle a { color: #FFF!important; } .pagetitle .breadcrumb>.active { color: #ccc; } .block-title-inner a { color: #333333; } .block-title h4 { opacity: 1; color: #333333; } .main-content .normal-head .block-title h4 { font-size: 24px; } #main-navigation .navbar-header .icon-bar{background:#fff !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.princewilliamtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/b550fb44-8c12-11e7-98ed-c7dfaa1de23e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate | News | princewilliamtimes.com" href="http://www.princewilliamtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.princewilliamtimes.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/privacy.html'>Privacy Policy</a>.</p>");  
       
 }); 
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-0d2c593c-fcd9-11ea-a859-af7ce8a05c25 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.princewilliamtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Daniel+Berti+and+Jill+Palermo+%0ATimes+Staff+Writers&tncms.asset.id=0d2c593c-fcd9-11ea-a859-af7ce8a05c25&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=421&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-108520650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.princewilliamtimes.com/tncms/admin/editorial-asset/?edit=0d2c593c-fcd9-11ea-a859-af7ce8a05c25"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-593139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593139"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-593135" class="tncms-block hidden-md hidden-lg"><section id="block-593135" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593135" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593135" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593135-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593135-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593135-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593135').submit();
        return false;
    });

    $('#site-search-593135').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593135 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593135 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593135-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-647631" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
body {
  margin: 0;
  font-family: Arial, Helvetica, sans-serif;
}

.topnav {
  overflow: hidden;

}

.topnav a {
  float: left;
  color: ##070707;
  text-align: center;
  padding: 10px 12px;
  text-decoration: none;
  font-size: 12px;  
}

.topnav a:hover {
text-decoration: underline;

}
</style><div class="topnav">
  <a class="active" href="http://www.princewilliamtimes.com/site/about.html">About Us</a>
  <a href="http://www.princewilliamtimes.com/site/contact.html">Contact Us</a>
  <a href="http://www.fauquier.com/site/advertise.html">Advertise With Us</a>
   <a href="https://www.princewilliamtimes.com/site/forms/subscription_services/">Subscribe</a>
   <a href="http://www.princewilliamtimes.com/eedition/"><font color="red">NEW! Digital Edition</font></a> 
</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-593138" class="tncms-block pull-right"><div id="user-controls-593138" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593138"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593136" class="tncms-block"><div class="follow-links-593136 pull-right">
    
    <section id="block-593136" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/princewilliamtimes/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/princewilliamtimes/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593086" class="tncms-block a"><section id="block-593086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1700%2C188 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593731" class="tncms-block header-button"><section id="block-593731" class="block emphasis-h3   " ><div class="block"><a href="http://fauquier.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/558d049c-8ccf-11e7-914c-b3418b976f5a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593140" class="tncms-block"><div id="weather-593140" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manassas, VA
                                
                                 <small>(20110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 50F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 50F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2020 @ 5:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-593134" class="tncms-block"><section id="block-593134" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593134" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593134" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-593134-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593134-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593134-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593134').submit();
        return false;
    });

    $('#site-search-593134').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593134 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593134 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593134-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593131" class="tncms-block m"><section id="block-593131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/9eefb7e2-8ccf-11e7-806b-47cd1d1912e1.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-881491" class="tncms-block"><a href="https://www.princewilliamtimes.com/coronavirus/">
<img src="https://66.media.tumblr.com/df596e98dbaa9f0a9b1bc97031d99e92/83cbf3707c02e5e3-d3/s540x810/c3aea4a413eda64cb5865e3c99017cae80528032.jpg" alt="Coronavirus Updates" width="200" height="100"></a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/education/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-593027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593027" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593027');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984157" class="tncms-block border-ad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-984157" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984157');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" class="carousel-inner"><div  class="item photo-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize"
                    
                    alt="Rep. Rob Wittman and Democratic challenger Qasim Rashid"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1545"
                    height="1099"
                    data-src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" data-target=".caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal collapse in"><div class="caption-text"><p>Incumbent Rep. Rob Wittman, R-1st, and his Democratic challenger Qasim Rashid, a civil rights attorney, discussed law enforcement issues during their first debate Aug. 20.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Daniel Berti</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Frep-rob-wittman-and-democratic-challenger-qasim-rashid%2Fimage_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rep-rob-wittman-and-democratic-challenger-qasim-rashid/image_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rep.%20Rob%20Wittman%20and%20Democratic%20challenger%20Qasim%20Rashid&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Frep-rob-wittman-and-democratic-challenger-qasim-rashid%2Fimage_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rep-rob-wittman-and-democratic-challenger-qasim-rashid/image_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/rep-rob-wittman-and-democratic-challenger-qasim-rashid/image_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rep-rob-wittman-and-democratic-challenger-qasim-rashid/image_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Rep.%20Rob%20Wittman%20and%20Democratic%20challenger%20Qasim%20Rashid&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Frep-rob-wittman-and-democratic-challenger-qasim-rashid%2Fimage_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rep-rob-wittman-and-democratic-challenger-qasim-rashid/image_a39a5fc4-e3e1-11ea-a171-db0c7b0acd88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a39a5fc4-e3e1-11ea-a171-db0c7b0acd88"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" class="save-list-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-734635e4-fcd9-11ea-82c9-8b1f2cfcda9c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png"
                    
                    alt="Qasim Rashid"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1019"
                    height="791"
                    data-src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" data-target=".caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal collapse in"><div class="caption-text"><p>Qasim Rashid, 38, a human rights lawyer, is the Democratic nominee challenging U.S. Rep. Rob Wittman in the 1st District congressional race.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">screenshot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fqasim-rashid%2Fimage_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/qasim-rashid/image_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Qasim%20Rashid&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fqasim-rashid%2Fimage_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/qasim-rashid/image_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/qasim-rashid/image_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/qasim-rashid/image_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Qasim%20Rashid&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fqasim-rashid%2Fimage_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/qasim-rashid/image_734635e4-fcd9-11ea-82c9-8b1f2cfcda9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"734635e4-fcd9-11ea-82c9-8b1f2cfcda9c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-734635e4-fcd9-11ea-82c9-8b1f2cfcda9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" class="save-list-734635e4-fcd9-11ea-82c9-8b1f2cfcda9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d099b57c-fcd9-11ea-9fef-e78d20d52ffc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="U.S. Rep. Rob Wittman during second debate"
                    class="img-responsive owl-lazy default"
                    width="839"
                    height="601"
                    data-src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" data-target=".caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal collapse in"><div class="caption-text"><p>U.S. Rep. Rob Wittman, 61, a Republican representing the 1st District, is vying for a sixth full term in Congress.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">screenshot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fu-s-rep-rob-wittman-during-second-debate%2Fimage_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/u-s-rep-rob-wittman-during-second-debate/image_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Rob%20Wittman%20during%20second%20debate&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fu-s-rep-rob-wittman-during-second-debate%2Fimage_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/u-s-rep-rob-wittman-during-second-debate/image_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/u-s-rep-rob-wittman-during-second-debate/image_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/u-s-rep-rob-wittman-during-second-debate/image_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/d099b57c-fcd9-11ea-9fef-e78d20d52ffc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20U.S.%20Rep.%20Rob%20Wittman%20during%20second%20debate&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fu-s-rep-rob-wittman-during-second-debate%2Fimage_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/u-s-rep-rob-wittman-during-second-debate/image_d099b57c-fcd9-11ea-9fef-e78d20d52ffc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d099b57c-fcd9-11ea-9fef-e78d20d52ffc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d099b57c-fcd9-11ea-9fef-e78d20d52ffc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d099b57c-fcd9-11ea-9fef-e78d20d52ffc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d099b57c-fcd9-11ea-9fef-e78d20d52ffc" class="save-list-d099b57c-fcd9-11ea-9fef-e78d20d52ffc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d099b57c-fcd9-11ea-9fef-e78d20d52ffc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="asset article-default"  data-url="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=886%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="886">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="princewilliamtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.princewilliamtimes.com\/tncms\/search\/mlt\/?origin=0d2c593c-fcd9-11ea-a859-af7ce8a05c25&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="asset-paging">
                <div id="paging-prev-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="paging-link prev offset"></div>
                <div id="paging-next-0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Daniel Berti and Jill Palermo 
Times Staff Writers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-22T09:39:00-04:00" class="tnt-date asset-date text-muted">
            Sep 22, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-22T09:39:00-04:00" class="tnt-date asset-date text-muted">Sep 22, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-22T10:02:54-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-22T09:39:00-04:00">
    <meta itemprop="datePublished" content="2020-09-22T09:39:00-04:00">
    <meta itemprop="dateModified" content="2020-09-22T06:02:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1545">
            <meta itemprop="height" content="1099">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=400%2C285&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=200%2C142&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=300%2C213&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=400%2C285&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=540%2C384&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=750%2C533&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1545%2C1099&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1545"
                    height="1099"
                    alt="Rep. Rob Wittman and Democratic challenger Qasim Rashid"
                    class="img-responsive full tnt-restrict-img-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88 default" />
            </div><style>
                .tnt-restrict-img-a39a5fc4-e3e1-11ea-a171-db0c7b0acd88 {
                    max-width: 1545px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Incumbent Rep. Rob Wittman, R-1st, and his Democratic challenger Qasim Rashid, a civil rights attorney, discussed law enforcement issues during their first debate Aug. 20.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Daniel Berti</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" data-smart-adunit="/132916964/princewilliamtimes.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="save-list-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="paragraph"> </p><p>Rep. Rob Wittman and his Democratic opponent Qasim Rashid sparred on climate change, Social Security, rural broadband and other issues during a sometimes contentious debate Monday night. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-734635e4-fcd9-11ea-82c9-8b1f2cfcda9c" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1019">
            <meta itemprop="height" content="791">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Qasim Rashid"
                            class="img-responsive lazyload full default"
                            width="1019"
                            height="791"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=300%2C233 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=400%2C311 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=540%2C419 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=750%2C582 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/34/734635e4-fcd9-11ea-82c9-8b1f2cfcda9c/5f69ffd209433.image.png?resize=1019%2C791 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Qasim Rashid, 38, a human rights lawyer, is the Democratic nominee challenging U.S. Rep. Rob Wittman in the 1st District congressional race.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">screenshot</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d099b57c-fcd9-11ea-9fef-e78d20d52ffc" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d099b57c-fcd9-11ea-9fef-e78d20d52ffc" 
                    data-instance="#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal" 
                    data-target="#photo-carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="839">
            <meta itemprop="height" content="601">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. Rep. Rob Wittman during second debate"
                            class="img-responsive lazyload full default"
                            width="839"
                            height="601"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=200%2C143&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=300%2C215&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=400%2C287&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=540%2C387&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=750%2C537&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/09/d099b57c-fcd9-11ea-9fef-e78d20d52ffc/5f6a0089cbca2.image.png?crop=839%2C601%2C7%2C7&resize=839%2C601&order=crop%2Cresize 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>U.S. Rep. Rob Wittman, 61, a Republican representing the 1st District, is vying for a sixth full term in Congress.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">screenshot</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="paragraph">Rashid, a human rights lawyer who lives in Stafford County, is challenging Wittman, 61, who has held the 1<sup>st</sup> Congressional District since 2007. Rashid is hoping to overcome what many analysts believe to be a safe Republican seat.  </p><p class="paragraph"><strong><a href="https://www.princewilliamtimes.com/news/in-debate-rashid-accuses-wittman-ad-of-tying-him-to-islamic-terrorism-wittman-says-its/article_e6b22c56-fcd2-11ea-b96b-6f0510dbc918.html" target="_blank">At points in the debate, Rashid accused Wittman of attacking his Muslim faith</a></strong> and attempting to tie him to Islamic terrorism in a recent television campaign ad, a charge Wittman strongly denied. </p><p class="paragraph">The debate was moderated by Stephen Farnsworth, director of the University of Mary Washington’s Center for Leadership and Media Studies, and sponsored by The Free Lance-Star, the Fredericksburg Regional Chamber of Commerce, the Fredericksburg chapter of the League of Women Voters and UMW student political groups. </p><p class="paragraph"><strong>Social Security </strong> </p><p class="paragraph">On Social Security, Farnsworth asked how the candidates would protect Social Security for today’s seniors and strengthen it for future generations. </p><p class="paragraph">Rashid answered by accusing Wittman of “work[ing] with the president to try to defund social security, even supporting the repeal of the payroll taxes, which would effectively harm social security and Medicare.”  </p><p class="paragraph">Rashid said it is “fear-mongering” and “nonsense” to say we need to cut into Social Security because to fix the federal deficit.  </p><p class="paragraph">“We need to protect Social Security by strengthening it and by making sure our senior citizens know that it will be accessible to them when they are ready to retire,” Rashid said. </p><p class="paragraph">Rashid further said Wittman has “refused to stand up to the president” to demand that he not repeal Social Security.  </p><p class="paragraph">“He’s not willing to publicly oppose him,” he added. “That’s deeply problematic.” </p><p class="paragraph">For his part, Wittman said, “We absolutely have to honor our commitment to our current Social Security and Medicare beneficiaries and those who are nearing eligibility.” He further called for raising the income threshold on which Social Security withholding applies, saying: “Once somebody makes $137,700, they no longer contribute to Social Security. Instead, there shouldn’t be a cap. That way, we’re increasing the amount of contributions into the system.” </p><p class="paragraph">Rashid pounced on Wittman’s failure to mention preserving Social Security for future generations, saying: “Think about what he just said. That we need to honor the current commitment. That means that he is, again, supportive of getting rid of Social Security altogether for those who may not have qualified for it yet.” </p><p class="paragraph"><strong>COVID-19</strong> </p><p class="paragraph">Rashid and Wittman also sparred over the federal government’s response to the COVID-19 pandemic, which has now claimed the lives of over 200,000 Americans.  </p><p class="paragraph">Wittman, who has a master’s degree in public health, said that he is “fully committed to protecting Virginians and raising awareness about how public health issues impact lives and communities.” </p><p class="paragraph">“We have to develop a vaccine and we must do so quickly and effectively. And we must continue to focus on masking, testing and social distancing,” Wittman said.  </p><p class="paragraph">Rashid said he would listen what scientists recommend on COVID-19 and would not make it “a partisan issue.” Rashid said Wittman had not criticized President Donald Trump’s response to the pandemic, even when Trump called it a Democratic “hoax.”  </p><p class="paragraph">“The frustrating thing about this is that we have seen our economy shrink by one-third, 30 million Americans are on the cusp of eviction, our small businesses have been decimated … and we still refuse to get cooperation on this virus from the president,” Rashid said. “... [Trump] took the longest job growth economy in the history of this country, and my opponent helped him drive it into the ground.” </p><p class="paragraph">Rashid also criticized Wittman for purchasing more than $1,000 in pharmaceutical stock in February, at the beginning of the pandemic – a claim Wittman denies. Wittman said during Monday’s debate that, “despite my opponents false claim, I never bought myself stock.” </p><p class="paragraph">Political news outlet Politico <a href="https://www.politico.com/news/2020/03/21/coronavirus-trading-house-senate-140260" target="_blank">reported</a> in March that Wittman had purchased between $1,001 and $15,000 of stock in the pharmaceutical company AbbVie Inc., on Feb. 27, “the day the company released a<a href="https://news.abbvie.com/news/media-statements/abbvie-statement-on-coronavirus-and-lopinavirritonavir.htm" target="_blank"> statement</a> saying it had donated one of its antiviral drugs to China as an experimental option for treating the coronavirus and that it was exploring a research collaboration on potential treatment options.” </p><p class="paragraph">But according to the report, Wittman’s office told Politico that he “does not have any involvement in investment decisions for his financial portfolio.” Politico said that Wittman’s office “noted that AbbVie shares have since lost value.” According to Politico, Wittman’s office said Wittman's initial AbbVie purchase was for $1,218. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="paragraph"><strong>Climate Change/Green New Deal</strong> </p><p class="paragraph">Farnworth asked both candidates if they believe climate change is primarily caused by human activity, and if so, what their plan is to reduce the nation’s carbon footprint. </p><p class="paragraph">Wittman responded that “we absolutely need to protect the environment.” But Wittman added that “we can have the debate on how much man contributes to climate change or we can focus on ways to address these changes.” </p><p class="paragraph">Wittman did not answer whether he believed that climate change was caused by human activity, even after Rashid repeatedly pressed him for a response. The U.S. government released a major scientific <a href="https://science2017.globalchange.gov/" target="_blank">report</a> in 2017 that says humans are the dominant cause of the global temperature rise.  </p><p class="paragraph">“We can and must protect our environment by promoting policies that encourage clean energy like nuclear, hydropower, natural gas, wind and solar,” Wittman said. </p><p class="paragraph">Wittman also attacked Rashid for his support for the Green New Deal, saying Rashid was “pushing a far-left socialist agenda” that would cost taxpayers trillions. Rashid countered by saying the Green New Deal could create millions of new jobs in the green energy sector and help create a more sustainable and energy efficient economy.  </p><p class="paragraph">“The reality is that we have new technologies … that require technicians and people who can build them out,” Rashid said.  </p><p class="paragraph">Rashid added that the goal of the Green New Deal is to protect the environment and “ensure that our blue collar, hardworking Americans who are relying on fossil fuel jobs have jobs to transition to in a way that maintains their standard of living.” </p><p class="paragraph"><strong>Rural broadband</strong> </p><p class="paragraph">Rashid and Wittman disagreed on the best way to expand rural broadband access in the area. Rashid called for making broadband a public utility to ensure that all citizens in the 1<sup>st</sup> district have access, while Wittman pushed for creating more public-private partnerships.  </p><p class="paragraph">“We can make it a utility. We can make it affordable and accessible for all people,” Rashid said.  </p><p class="paragraph">Rashid pointed to the City of Chatanooga, Tennessee, which recently created a broadband utility, as evidence that the plan could happen in Virginia.  </p><p class="paragraph">Wittman lambasted the idea, saying public utility model would “simply [create] less efficient government bureaucracy.” </p><p class="paragraph">“Public utilities will stifle innovation with a one-size-fits-all mandate that would overregulate and slow down projects. Instead, I believe we need public-private partnerships. They are the best vehicle for expanding broadband access,” Wittman said.  </p><p class="paragraph">Rashid hit back, saying that Wittman had had 13 years in Congress to do something to expand broadband access in the 1<sup>st</sup> district, but “passed zero bills on broadband” while accepting thousands of dollars in campaign donations from telecommunications corporations.  </p><p class="paragraph">While Wittman has not been the lead sponsor on broadband legislation, he has co-sponsored numerous bills aimed at increasing broadband access.  </p><p class="paragraph">"The scope of underserved people in our area is staggering,” Wittman said. “I’m proud to say that since I’ve been in office, we’ve made significant strides. But I know it’s vital for congress to continue to do more to make sure we close the digital divide for rural Americans.”</p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><p class="paragraph"> </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0d2c593c-fcd9-11ea-a859-af7ce8a05c25 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" method="post" action="/tncms/counter/editorial/0d2c593c-fcd9-11ea-a859-af7ce8a05c25/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Wittman%2C%20Rashid%20spar%20on%20Social%20Security%2C%20climate%20change%2C%20COVID-19%20response%20in%202nd%20debate&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d2c593c-fcd9-11ea-a859-af7ce8a05c25"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" class="save-list-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-e6b22c56-fcd2-11ea-b96b-6f0510dbc918" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6b22c56-fcd2-11ea-b96b-6f0510dbc918 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in-debate-rashid-accuses-wittman-ad-of-tying-him-to-islamic-terrorism-wittman-says-its/article_e6b22c56-fcd2-11ea-b96b-6f0510dbc918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In debate, Rashid accuses Wittman ad of ‘tying him to Islamic terrorism.’ Wittman says it's ‘an outright lie.’"
                            class="img-responsive lazyload full default"
                            width="1346"
                            height="679"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=200%2C101 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=300%2C151 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=400%2C202 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=540%2C272 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=750%2C378 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=1200%2C605 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/3e/13eaebc6-fcd4-11ea-a72b-af57d5eb5407/5f69f6d78aea5.image.png?resize=1346%2C679 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/in-debate-rashid-accuses-wittman-ad-of-tying-him-to-islamic-terrorism-wittman-says-its/article_e6b22c56-fcd2-11ea-b96b-6f0510dbc918.html" class="tnt-asset-link">
        

        
            In debate, Rashid accuses Wittman ad of ‘tying him to Islamic terrorism.’ Wittman says it's ‘an outright lie.’</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rep. Rob Wittman and his Democratic opponent Qasim Rashid sparred on climate change, Social &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-59ae6e50-e3e1-11ea-8c1e-c7543a1f1537" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59ae6e50-e3e1-11ea-8c1e-c7543a1f1537 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/defund-the-police-both-wittman-and-his-democratic-challenger-say-no/article_59ae6e50-e3e1-11ea-8c1e-c7543a1f1537.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Defund the police? Both Wittman and his Democratic challenger say no"
                            class="img-responsive lazyload full default"
                            width="1545"
                            height="1099"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=200%2C142&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=300%2C213&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=400%2C285&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=540%2C384&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=750%2C533&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1200%2C854&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/39/a39a5fc4-e3e1-11ea-a171-db0c7b0acd88/5f401c3bdb1f3.image.jpg?crop=1545%2C1099%2C9%2C11&resize=1545%2C1099&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/defund-the-police-both-wittman-and-his-democratic-challenger-say-no/article_59ae6e50-e3e1-11ea-8c1e-c7543a1f1537.html" class="tnt-asset-link">
        

        
            Defund the police? Both Wittman and his Democratic challenger say no</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">1st District congressional candidates Rep. Rob Wittman (R) and Democrat Qasim Rashid sparred&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22qasim%20rashid%22#tncms-source=keyword" class="tag-qasim-rashid label label-default" data-tncms-track-dmp='search: qasim-rashid'>Qasim Rashid</a>
            </li> <li>
                <a href="/search/?k=%22broadband%22#tncms-source=keyword" class="tag-broadband label label-default" data-tncms-track-dmp='search: broadband'>Broadband</a>
            </li> <li>
                <a href="/search/?k=%22rob%20wittman%22#tncms-source=keyword" class="tag-rob-wittman label label-default" data-tncms-track-dmp='search: rob-wittman'>Rob Wittman</a>
            </li> <li>
                <a href="/search/?k=%22abbvie%20inc.%22#tncms-source=keyword" class="tag-abbvie-inc_ label label-default" data-tncms-track-dmp='search: abbvie-inc_'>Abbvie Inc.</a>
            </li> <li>
                <a href="/search/?k=%22mary%20washington%E2%80%99s%20center%20for%20leadership%20and%20media%20studies%22#tncms-source=keyword" class="tag-mary-washington’s-center-for-leadership-and-media-studies label label-default" data-tncms-track-dmp='search: mary-washington’s-center-for-leadership-and-media-studies'>Mary Washington’s Center For Leadership And Media Studies</a>
            </li> <li>
                <a href="/search/?k=%22the%20free%20lance-star%22#tncms-source=keyword" class="tag-the-free-lance-star label label-default" data-tncms-track-dmp='search: the-free-lance-star'>The Free Lance-star</a>
            </li> <li>
                <a href="/search/?k=%22stephen%20farnsworth%22#tncms-source=keyword" class="tag-stephen-farnsworth label label-default" data-tncms-track-dmp='search: stephen-farnsworth'>Stephen Farnsworth</a>
            </li> <li>
                <a href="/search/?k=%22broadband%20access%22#tncms-source=keyword" class="tag-broadband-access label label-default" data-tncms-track-dmp='search: broadband-access'>Broadband Access</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20mary%20washington%22#tncms-source=keyword" class="tag-university-of-mary-washington label label-default" data-tncms-track-dmp='search: university-of-mary-washington'>University Of Mary Washington</a>
            </li> <li>
                <a href="/search/?k=%22fredericksburg%20regional%20chamber%20of%20commerce%22#tncms-source=keyword" class="tag-fredericksburg-regional-chamber-of-commerce label label-default" data-tncms-track-dmp='search: fredericksburg-regional-chamber-of-commerce'>Fredericksburg Regional Chamber Of Commerce</a>
            </li> <li>
                <a href="/search/?k=%22human%20rights%20lawyer%22#tncms-source=keyword" class="tag-human-rights-lawyer label label-default" data-tncms-track-dmp='search: human-rights-lawyer'>Human Rights Lawyer</a>
            </li> <li>
                <a href="/search/?k=%22chatanooga%22#tncms-source=keyword" class="tag-chatanooga label label-default" data-tncms-track-dmp='search: chatanooga'>Chatanooga</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20mary%20washington%E2%80%99s%20center%22#tncms-source=keyword" class="tag-university-of-mary-washington’s-center label label-default" data-tncms-track-dmp='search: university-of-mary-washington’s-center'>University Of Mary Washington’s Center</a>
            </li> <li>
                <a href="/search/?k=%22social%20security%22#tncms-source=keyword" class="tag-social-security label label-default" data-tncms-track-dmp='search: social-security'>Social Security</a>
            </li> <li>
                <a href="/search/?k=%22green%20new%20deal%22#tncms-source=keyword" class="tag-green-new-deal label label-default" data-tncms-track-dmp='search: green-new-deal'>Green New Deal</a>
            </li> <li>
                <a href="/search/?k=%22jill%20palermo%22#tncms-source=keyword" class="tag-jill-palermo label label-default" data-tncms-track-dmp='search: jill-palermo'>Jill Palermo</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-853837" class="tncms-block"><section id="block-853837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-853837 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-853837" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-853837" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0d2c593c-fcd9-11ea-a859-af7ce8a05c25" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-9168899a-fd1b-11ea-a380-0f0d05594109" class="media comment" data-user="Omarndc72" data-comment-uuid="9168899a-fd1b-11ea-a380-0f0d05594109">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.princewilliamtimes.com/users/profile/Omarndc72" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/023b909b5acaa660d3cb458b0f617ff0?s=200&d=mm&r=g" alt="Omarndc72" title="Omarndc72" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.princewilliamtimes.com/users/profile/Omarndc72">Omarndc72</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1600810543">Sep 22, 2020 5:35pm</time>
        </div>

        <div class="comment-text">
            <p><p>Don't vote democrat!!!!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="9168899a-fd1b-11ea-a380-0f0d05594109">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="9168899a-fd1b-11ea-a380-0f0d05594109"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fwittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate%2Farticle_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826356" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826356" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826356');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-612829" class="tncms-block"><title>Page Title</title><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e94b4517-8dc5-4dd0-ab5e-188a93d793c2">
</script></div><div id="tncms-block-593151" class="tncms-block"><section id="block-593151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593151 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news alerts?&nbsp;<a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Would you like to receive our daily news? <a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.princewilliamtimes.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-593087" class="tncms-block"><section id="block-593087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593087 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593087" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593087" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593087" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593087" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593087" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/superintendent-acknowledges-likelihood-of-covid-19-cases-in-schools-when-students-return/article_142488f4-f892-11ea-9bb3-d7e7e46bf172.html">Superintendent acknowledges 'likelihood' of COVID-19 cases in schools when students return</a></li><li><a href="/news/early-voting-attracts-a-crowd-at-prince-william-polling-places/article_67b56134-f9f8-11ea-aab7-4f4b59b3d730.html">Early voting attracts a crowd at Prince William polling places</a></li><li><a href="/news/early-voting-for-the-nov-3-presidential-election-begins-friday-sept-18/article_9cc81882-f947-11ea-ba68-fff7ac311460.html">Early voting for the Nov. 3 presidential election begins Friday, Sept. 18</a></li><li><a href="/news/police-investigate-indecent-exposure-gunfire-in-2-woodbridge-parks/article_8d991c2e-f809-11ea-a54b-f746ae3c93db.html">Police investigate indecent exposure, gunfire in 2 Woodbridge parks</a></li><li><a href="/news/gainesville-man-arrested-in-connection-with-possession-of-child-pornography/article_c0627190-f805-11ea-bc66-b7a2197f9190.html">Gainesville man arrested in connection with possession of child pornography</a></li><li><a href="/news/prince-william-jail-will-no-longer-notify-ice-about-immigrants-charged-with-misdemeanors/article_a248d0ac-f9d4-11ea-9624-379fa4f26fb3.html">Prince William jail will no longer notify ICE about immigrants charged with misdemeanors</a></li><li><a href="/news/paddle-boat-river-access-a-reality-in-occoquan/article_17034ede-fab3-11ea-a94c-ffde9bb5f4e6.html">Paddle boat river access a reality in Occoquan</a></li><li><a href="/news/residents-flood-county-board-meeting-to-speak-out-against-va-28-bypass/article_9b128e24-f824-11ea-addc-1bfbf636d168.html">Residents flood county board meeting to speak out against Va. 28 bypass</a></li><li><a href="/news/as-schools-weigh-a-return-to-in-person-learning-health-officials-won-t-release-details/article_4c375c0e-f80f-11ea-b285-0b76d0e8350d.html">As schools weigh a return to in-person learning, health officials won’t release details on COVID-19 outbreaks</a></li><li><a href="/news/updated-stafford-man-turns-himself-into-police-in-connection-with-woodbridge-shooting/article_f3dd4e88-f6c9-11ea-a87f-93b359b2c9fa.html">UPDATED: Stafford man turns himself into police in connection with Woodbridge shooting</a></li></ul></div>
        
        
            <div id="images-593087" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/james-timothy-troutman-arrested-for-possession-of-child-pornography/image_0de7742a-e7bb-11ea-8a36-0baa422e0467.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Timothy Troutman arrested for possession of child pornography"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/de/0de7742a-e7bb-11ea-8a36-0baa422e0467/5f469103beda3.image.jpg?crop=447%2C447%2C0%2C48&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daniel-amankwah-gyasi/image_3316675e-f901-11ea-8511-afadecabf172.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Amankwah Gyasi"
                            class="img-responsive lazyload full default"
                            width="389"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/3/31/3316675e-f901-11ea-8511-afadecabf172/5f638d0b71d1f.image.jpg?crop=389%2C389%2C0%2C74&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/selena-jahnyrah-fernandez-17-amber-alert/image_9e7a1256-f8da-11ea-bdcb-dfb222fd0762.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Selena Jah'nyrah Fernandez, 17, AMBER Alert"
                            class="img-responsive lazyload full default"
                            width="959"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/e7/9e7a1256-f8da-11ea-bdcb-dfb222fd0762/5f634b6266bd3.image.jpg?crop=959%2C959%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-puss-caterpillar-that-stung-crystal-gaston-in-new-kent/image_1267f80a-f5c9-11ea-960d-03763462a631.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The puss caterpillar that stung Crystal Gaston in New Kent"
                            class="img-responsive lazyload full default"
                            width="385"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/26/1267f80a-f5c9-11ea-960d-03763462a631/5f5e254d69619.image.png?crop=385%2C385%2C151%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/robert-michael-redfern/image_9a7b4206-ed90-11ea-9dd7-97a3eeb6f05f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Michael Redfern"
                            class="img-responsive lazyload full default"
                            width="428"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/a7/9a7b4206-ed90-11ea-9dd7-97a3eeb6f05f/5f505ae8d68e0.image.png?crop=428%2C428%2C0%2C85&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grace-church-in-dumfries-potential-homeless-shelter/image_a848c550-f67f-11ea-8a9a-af1fc9b21701.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grace Church in Dumfries potential homeless shelter"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/84/a848c550-f67f-11ea-8a9a-af1fc9b21701/5f5f5861bce79.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elizabeth-guzman-in-the-house-of-delegates/image_a7ea043e-f8e6-11ea-9f4f-e3b7dbdb46e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elizabeth Guzman in the House of Delegates"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/7e/a7ea043e-f8e6-11ea-9f4f-e3b7dbdb46e5/5f635fe9e8133.image.png?crop=467%2C467%2C116%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fluvanna-correctional-center-for-women/image_a4012c7a-ede8-11ea-b2e1-87566d3a2796.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fluvanna Correctional Center for Women"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/40/a4012c7a-ede8-11ea-b2e1-87566d3a2796/5f50ee86a6567.image.png?crop=464%2C464%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593087" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/never-forget---september-11-2020/video_304aeb62-f433-11ea-a3b3-77b2d6549844.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Never Forget  - September 11, 2020"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/3/04/304aeb62-f433-11ea-a3b3-77b2d6549844/5f5b7c87b7fa8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593087" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/poll-biden-has-14-point-lead-over-trump-in-virginia-support-for-mail-in-voting/article_74cab7e0-f929-11ea-81a2-67cf5fb3e44d.html">Poll: Biden has 14-point lead over Trump in Virginia, support for mail-in voting mixed</a> (14)</li><li><a href="/news/ice-officers-are-using-pullovers-in-unmarked-cars-to-arrest-local-immigrants/article_0aa8f8a8-e6c9-11ea-9d57-2ff736ec07cc.html">ICE officers are using ‘pullovers’ in unmarked cars to arrest local immigrants</a> (10)</li><li><a href="/opinion/guest-column-we-deserve-a-president-who-keeps-his-promises-to-veterans/article_eee562c0-f2ce-11ea-8912-df3640b420e2.html">GUEST COLUMN: We deserve a president who keeps his promises to veterans</a> (9)</li><li><a href="/news/as-schools-weigh-a-return-to-in-person-learning-health-officials-won-t-release-details/article_4c375c0e-f80f-11ea-b285-0b76d0e8350d.html">As schools weigh a return to in-person learning, health officials won’t release details on COVID-19 outbreaks</a> (7)</li><li><a href="/news/virginia-expects-to-begin-distributing-300-a-week-unemployment-supplement-in-late-september/article_6336981e-eeb6-11ea-9ac2-b33b7107dcc2.html">Virginia expects to begin distributing $300-a-week unemployment supplement in late September</a> (7)</li><li><a href="/news/prince-william-jail-will-no-longer-notify-ice-about-immigrants-charged-with-misdemeanors/article_a248d0ac-f9d4-11ea-9624-379fa4f26fb3.html">Prince William jail will no longer notify ICE about immigrants charged with misdemeanors</a> (7)</li><li><a href="/news/updated-house-panel-revives-bill-ending-qualified-immunity-for-police/article_b8b7c6b0-ec53-11ea-b492-bf674a856abe.html">UPDATED: House panel revives bill ending qualified immunity for police</a> (7)</li><li><a href="/news/teachers-continue-push-for-all-virtual-instruction/article_e1324eaa-ec4c-11ea-987a-ff988827f2f7.html">Teachers continue push for all-virtual instruction</a> (7)</li><li><a href="/news/manassas-residents-express-relief-after-supervisors-reject-asphalt-plant/article_93cd338a-f37e-11ea-b707-338f6653bd4e.html">Manassas residents express relief after supervisors reject asphalt plant</a> (6)</li><li><a href="/news/supervisors-vote-to-begin-changing-jefferson-davis-highway-to-richmond-highway/article_94fc6b28-f2b5-11ea-98f9-1b22cd0d44f9.html">Supervisors vote to begin changing Jefferson Davis Highway to ‘Richmond Highway’</a> (6)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-984290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984290');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-984291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-826358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826358" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593038" class="tncms-block"><section id="block-593038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593038 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.princewilliamtimes.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a6e6918e-4e72-11ea-8121-ff89c57c0571" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-virginia-quilt-museum-opens-new-exhibits-in-february/event_a6e6918e-4e72-11ea-8121-ff89c57c0571.html" class="tnt-asset-link">
        

        
            The Virginia Quilt Museum Opens New Exhibits in February</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T10:00:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/savoring-the-moments-plein-air-artists-exhibit-coming-to-artfactory-viewing-by-appointment/event_6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd.html" class="tnt-asset-link">
        

        
            “Savoring the Moments Plein Air Artists exhibit coming to ARTfactory! (Viewing by appointment)”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T10:00:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-760c9d28-f693-11ea-8360-f34a6d11f554" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/acrylic-painting-at-windy-knoll-farm/event_760c9d28-f693-11ea-8360-f34a6d11f554.html" class="tnt-asset-link">
        

        
            Acrylic Painting at Windy Knoll Farm</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T15:30:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-120f0e18-ebbd-11ea-ac0d-8b5d4315ef65" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/center-stage/event_120f0e18-ebbd-11ea-ac0d-8b5d4315ef65.html" class="tnt-asset-link">
        

        
            Center Stage</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T15:30:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-340b87b2-f694-11ea-a70e-c3b3f62fee29" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio-art/event_340b87b2-f694-11ea-a70e-c3b3f62fee29.html" class="tnt-asset-link">
        

        
            Studio Art</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T16:00:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-440b9164-f696-11ea-ae84-c7c7cef72dda" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-mixed-media/event_440b9164-f696-11ea-ae84-c7c7cef72dda.html" class="tnt-asset-link">
        

        
            Creative Mixed Media</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-22T18:00:00-04:00">
            Tue, Sep 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a6e6918e-4e72-11ea-8121-ff89c57c0571" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-virginia-quilt-museum-opens-new-exhibits-in-february/event_a6e6918e-4e72-11ea-8121-ff89c57c0571.html" class="tnt-asset-link">
        

        
            The Virginia Quilt Museum Opens New Exhibits in February</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T10:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/savoring-the-moments-plein-air-artists-exhibit-coming-to-artfactory-viewing-by-appointment/event_6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd.html" class="tnt-asset-link">
        

        
            “Savoring the Moments Plein Air Artists exhibit coming to ARTfactory! (Viewing by appointment)”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T10:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-760c9d28-f693-11ea-8360-f34a6d11f554" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/acrylic-painting-at-windy-knoll-farm/event_760c9d28-f693-11ea-8360-f34a6d11f554.html" class="tnt-asset-link">
        

        
            Acrylic Painting at Windy Knoll Farm</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T15:30:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-340b87b2-f694-11ea-a70e-c3b3f62fee29" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio-art/event_340b87b2-f694-11ea-a70e-c3b3f62fee29.html" class="tnt-asset-link">
        

        
            Studio Art</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T16:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-440b9164-f696-11ea-ae84-c7c7cef72dda" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-mixed-media/event_440b9164-f696-11ea-ae84-c7c7cef72dda.html" class="tnt-asset-link">
        

        
            Creative Mixed Media</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T18:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3aebb210-ebbc-11ea-bf23-e3e1373b0842" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/showtime/event_3aebb210-ebbc-11ea-bf23-e3e1373b0842.html" class="tnt-asset-link">
        

        
            Showtime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T18:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e9315a54-f694-11ea-b099-d3ee7f4b2e74" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/artstars-workshop/event_e9315a54-f694-11ea-b099-d3ee7f4b2e74.html" class="tnt-asset-link">
        

        
            ARTstars Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T18:30:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c4e630b8-f2b4-11ea-9adf-abe34b161550" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/virtual-program----screenagers-growing-up-in-the-digital-age/event_c4e630b8-f2b4-11ea-9adf-abe34b161550.html" class="tnt-asset-link">
        

        
            VIRTUAL PROGRAM -- Screenagers: Growing Up in the Digital Age</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T19:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0f1c65f8-f6c5-11ea-9b25-df2b1d657c21" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mill-at-occoquan-public-meeting/event_0f1c65f8-f6c5-11ea-9b25-df2b1d657c21.html" class="tnt-asset-link">
        

        
            Mill at Occoquan Public Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-23T19:00:00-04:00">
            Wed, Sep 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/savoring-the-moments-plein-air-artists-exhibit-coming-to-artfactory-viewing-by-appointment/event_6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd.html" class="tnt-asset-link">
        

        
            “Savoring the Moments Plein Air Artists exhibit coming to ARTfactory! (Viewing by appointment)”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T10:00:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a6e6918e-4e72-11ea-8121-ff89c57c0571" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-virginia-quilt-museum-opens-new-exhibits-in-february/event_a6e6918e-4e72-11ea-8121-ff89c57c0571.html" class="tnt-asset-link">
        

        
            The Virginia Quilt Museum Opens New Exhibits in February</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T10:00:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-760c9d28-f693-11ea-8360-f34a6d11f554" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/acrylic-painting-at-windy-knoll-farm/event_760c9d28-f693-11ea-8360-f34a6d11f554.html" class="tnt-asset-link">
        

        
            Acrylic Painting at Windy Knoll Farm</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T15:30:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-120f0e18-ebbd-11ea-ac0d-8b5d4315ef65" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/center-stage/event_120f0e18-ebbd-11ea-ac0d-8b5d4315ef65.html" class="tnt-asset-link">
        

        
            Center Stage</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T15:30:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-340b87b2-f694-11ea-a70e-c3b3f62fee29" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio-art/event_340b87b2-f694-11ea-a70e-c3b3f62fee29.html" class="tnt-asset-link">
        

        
            Studio Art</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T16:00:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-440b9164-f696-11ea-ae84-c7c7cef72dda" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-mixed-media/event_440b9164-f696-11ea-ae84-c7c7cef72dda.html" class="tnt-asset-link">
        

        
            Creative Mixed Media</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-24T18:00:00-04:00">
            Thu, Sep 24, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a6e6918e-4e72-11ea-8121-ff89c57c0571" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-virginia-quilt-museum-opens-new-exhibits-in-february/event_a6e6918e-4e72-11ea-8121-ff89c57c0571.html" class="tnt-asset-link">
        

        
            The Virginia Quilt Museum Opens New Exhibits in February</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T10:00:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/savoring-the-moments-plein-air-artists-exhibit-coming-to-artfactory-viewing-by-appointment/event_6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd.html" class="tnt-asset-link">
        

        
            “Savoring the Moments Plein Air Artists exhibit coming to ARTfactory! (Viewing by appointment)”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T10:00:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-340b87b2-f694-11ea-a70e-c3b3f62fee29" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio-art/event_340b87b2-f694-11ea-a70e-c3b3f62fee29.html" class="tnt-asset-link">
        

        
            Studio Art</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T16:00:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-440b9164-f696-11ea-ae84-c7c7cef72dda" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-mixed-media/event_440b9164-f696-11ea-ae84-c7c7cef72dda.html" class="tnt-asset-link">
        

        
            Creative Mixed Media</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T18:00:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-eaf9e712-ebc6-11ea-8c79-c31134e57b0a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/trivia-night-in-the-park/event_eaf9e712-ebc6-11ea-8c79-c31134e57b0a.html" class="tnt-asset-link">
        

        
            Trivia Night in the Park</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T18:30:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e9315a54-f694-11ea-b099-d3ee7f4b2e74" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/artstars-workshop/event_e9315a54-f694-11ea-b099-d3ee7f4b2e74.html" class="tnt-asset-link">
        

        
            ARTstars Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-25T18:30:00-04:00">
            Fri, Sep 25, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a6e6918e-4e72-11ea-8121-ff89c57c0571" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-virginia-quilt-museum-opens-new-exhibits-in-february/event_a6e6918e-4e72-11ea-8121-ff89c57c0571.html" class="tnt-asset-link">
        

        
            The Virginia Quilt Museum Opens New Exhibits in February</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-26T10:00:00-04:00">
            Sat, Sep 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/savoring-the-moments-plein-air-artists-exhibit-coming-to-artfactory-viewing-by-appointment/event_6600f0c4-e3e1-11ea-9207-9bf94ca0c3cd.html" class="tnt-asset-link">
        

        
            “Savoring the Moments Plein Air Artists exhibit coming to ARTfactory! (Viewing by appointment)”</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-26T10:00:00-04:00">
            Sat, Sep 26, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4d11e04e-5d97-11ea-aae6-5cb9017b8d1b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/last-sunday-bird-walks-at-merrimac-farm-wma/event_4d11e04e-5d97-11ea-aae6-5cb9017b8d1b.html" class="tnt-asset-link">
        

        
            Last Sunday Bird Walks at Merrimac Farm WMA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-09-27T08:00:00-04:00">
            Sun, Sep 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826360" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826360');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593048" class="tncms-block visible-lg visible-md"><section id="block-593048" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-593048 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/updated-prince-william-reports-2-more-covid-19-deaths-adds-73-new-cases/article_51cc0d36-7cc2-11ea-9d91-83226ca7876e.html" class="tnt-asset-link">
        

        
            UPDATED: Prince William reports 2 more COVID-19 deaths, adds 73 new cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-democratic-gop-committees-split-on-redistricting-amendment/article_dac16d20-fce2-11ea-a220-df47359e20b8.html" class="tnt-asset-link">
        

        
            Local Democratic, GOP committees split on redistricting amendment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wittman-rashid-spar-on-social-security-climate-change-covid-19-response-in-2nd-debate/article_0d2c593c-fcd9-11ea-a859-af7ce8a05c25.html" class="tnt-asset-link">
        

        
            Wittman, Rashid spar on Social Security, climate change, COVID-19 response in 2nd debate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/in-debate-rashid-accuses-wittman-ad-of-tying-him-to-islamic-terrorism-wittman-says-its/article_e6b22c56-fcd2-11ea-b96b-6f0510dbc918.html" class="tnt-asset-link">
        

        
            In debate, Rashid accuses Wittman ad of ‘tying him to Islamic terrorism.’ Wittman says it's ‘an outright lie.’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/updated-missing-woodbridge-man-22-found-safe/article_3785fdfe-fc4e-11ea-af20-0f6e7caba38b.html" class="tnt-asset-link">
        

        
            UPDATED: Missing Woodbridge man, 22, found safe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nonpartisan-cook-political-report-declares-virginias-5th-district-race-a-toss-up/article_eb370edd-96cd-5d79-ab1f-834692b6a367.html" class="tnt-asset-link">
        

        
            Nonpartisan Cook Political Report declares Virginia's 5th District race a ‘toss-up’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituary-anne-m-jeffery/article_f9c76d54-d5d6-505f-b3d6-98835a3a593f.html" class="tnt-asset-link">
        

        
            Obituary: Anne M. Jeffery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the-new-on-campus-college-experience-self-isolation-and-distraction/article_685730cf-4c04-5cf8-8344-eb1bd10b0bb8.html" class="tnt-asset-link">
        

        
            The new on-campus college experience: self-isolation and distraction</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593029" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593029" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593029');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984158" class="tncms-block border-ad-bottom border-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-984158" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984158');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593127" class="tncms-block"><section id="block-593127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593127 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593078" class="tncms-block"><section id="block-593078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593078 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-593129" class="tncms-block"><section id="block-593129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593129 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>princewilliamtimes.com</strong><br>
    41 Culpeper St.<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 540-347-4222<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-593137" class="tncms-block padding-bottom"><div class="follow-links-593137 default">
    
    <section id="block-593137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593137 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593082"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Prince William Times</a>, 41 Culpeper Street Warrenton, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826362" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826362" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826362');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984295" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984295" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984295');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0d2c593c-fcd9-11ea-a859-af7ce8a05c25")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14275.add('act', dmpData);
	_cc14275.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0d2c593c_fcd9_11ea_a859_af7ce8a05c25_photo_modal = false;
                var gallery_changed_0d2c593c_fcd9_11ea_a859_af7ce8a05c25_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .owl-stage-outer").height( $('#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0d2c593c_fcd9_11ea_a859_af7ce8a05c25_photo_modal = $('#gallery-items-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal').data('owlCarousel');
                $('#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d2c593c_fcd9_11ea_a859_af7ce8a05c25_photo_modal.prev();
                });
                $('#carousel-0d2c593c-fcd9-11ea-a859-af7ce8a05c25-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d2c593c_fcd9_11ea_a859_af7ce8a05c25_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Qasim Rashid','Engage:Broadband','Engage:Rob Wittman','Engage:Abbvie Inc.','Engage:Mary Washington’s Center For Leadership And Media Studies','Engage:The Free Lance-star','Engage:Stephen Farnsworth','Engage:Broadband Access','Engage:Donald Trump','Engage:University Of Mary Washington','Engage:Fredericksburg Regional Chamber Of Commerce','Engage:Human Rights Lawyer','Engage:Chatanooga','Engage:University Of Mary Washington’s Center','Engage:Social Security','Engage:Green New Deal','Engage:Jill Palermo'";	_cc14275.add('act', sReactionData, sReactionKeywords);
	_cc14275.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14275.add('act', mailListData);
	_cc14275.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14275.add('act', dmpData);
	_cc14275.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>