  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.princewilliamtimes.com/content/tncms/live/" />
<meta name="keywords" content="news, politics" />
<meta name="news_keywords" content="news, politics" />
<meta name="description" content="Today, Tuesday, Oct. 15, is the last day to register to vote in the upcoming Nov. 5 election." />
<meta name="author" content="Staff Reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="y0SV0vzzSW4ns-NP9AS72dn8P6dxhUjysRkUo_KwRzA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=267%2C200" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Today is the deadline to register to vote in the Nov. 5 election" />
<meta property="og:description" content="Today, Tuesday, Oct. 15, is the last day to register to vote in the upcoming Nov. 5 election." />
<meta property="og:site_name" content="Prince William Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/princewilliamtimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pwctimes" />
<meta name="twitter:image:alt" content="vote voting voters election generic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Reports"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108520650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/impressions.js?_dc=1571180807"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/traffic.js?_dc=1571114127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/settings.js?_dc=1528483439"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/page-curl/1.js?_dc=1527753681"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571180583"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1570808948"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"593151"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1555095045"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1555095045"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Today is the deadline to register to vote in the Nov. 5 election | News | princewilliamtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #5d5d5d; } .navbar-toggle .icon-bar { background-color: #5d5d5d !important; } .navbar-toggle .sr-only-show { color: #5d5d5d !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #5d5d5d; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> #masthead-col-one { width: 33%;margin-top:10px;margin-bottom:15px } #masthead-col-one {} #masthead-col-two { width: 14% } #masthead-col-three { width: 20% } #masthead-col-four { width: 33% } .header-button { margin-top: 20px; } @media (min-width: 992px) and (max-width: 1200px){ .nav>li>a { padding: 15px 10px; } } @media (max-width: 992px) { #main-navigation { background-color: #366a9c; } /* 619508 jsandy */ @media (max-width: 992px) { #main-navigation { background-color: #d4232b; } } .pagetitle .block-title { padding: 10px 10px 0; background-color: #7296ba; border-bottom: solid 0px #000; border-radius: 6px; } .pagetitle .breadcrumb { padding: 10px; } .pagetitle .block-title .block-title-inner, .pagetitle .user-header .user-header-inner { margin-bottom: 0px; border-bottom: 0px solid transparent; } .pagetitle a { color: #FFF!important; } .pagetitle .breadcrumb>.active { color: #ccc; } .block-title-inner a { color: #333333; } .block-title h4 { opacity: 1; color: #333333; } .main-content .normal-head .block-title h4 { font-size: 24px; } #main-navigation .navbar-header .icon-bar{background:#fff !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.princewilliamtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/b550fb44-8c12-11e7-98ed-c7dfaa1de23e.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Today is the deadline to register to vote in the Nov. 5 election | News | princewilliamtimes.com" href="http://www.princewilliamtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.princewilliamtimes.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/privacy.html'>Privacy Policy</a>.</p>");  
       
 }); 
</script>



        </head>
        <body class="app-editorial blox-asset uuid-fed782ca-ef42-11e9-84c7-2fa25ac1112c section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.princewilliamtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Reports&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-108520650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.princewilliamtimes.com",
  secureDomain: "www.princewilliamtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-593139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-593139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-593139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593139"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-593135" class="tncms-block hidden-md hidden-lg"><section id="block-593135" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593135" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593135" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593135-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593135-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593135-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593135').submit();
        return false;
    });

    $('#site-search-593135').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593135 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593135 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593135-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-647631" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
body {
  margin: 0;
  font-family: Arial, Helvetica, sans-serif;
}

.topnav {
  overflow: hidden;

}

.topnav a {
  float: left;
  color: ##070707;
  text-align: center;
  padding: 10px 12px;
  text-decoration: none;
  font-size: 12px;  
}

.topnav a:hover {
text-decoration: underline;

}
</style><div class="topnav">
  <a class="active" href="http://www.princewilliamtimes.com/site/about.html">About Us</a>
  <a href="http://www.princewilliamtimes.com/site/contact.html">Contact Us</a>
  <a href="http://www.fauquier.com/site/advertise.html">Advertise With Us</a>
   <a href="https://www.princewilliamtimes.com/site/forms/subscription_services/">Subscribe</a>
   <a href="http://www.princewilliamtimes.com/eedition/"><font color="red">NEW! Digital Edition</font></a> 
</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-593138" class="tncms-block pull-right"><div id="user-controls-593138" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-593138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-593138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593138"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593136" class="tncms-block"><div class="follow-links-593136 pull-right">
    
    <section id="block-593136" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/princewilliamtimes/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/princewilliamtimes/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593086" class="tncms-block a"><section id="block-593086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1700%2C188 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593731" class="tncms-block header-button"><section id="block-593731" class="block emphasis-h3   " ><div class="block"><a href="http://fauquier.com" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/558d049c-8ccf-11e7-914c-b3418b976f5a.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593140" class="tncms-block"><div id="weather-593140" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manassas, VA
                                
                                 <small>(20110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 7:03 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=20110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-593134" class="tncms-block"><section id="block-593134" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593134" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593134" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-593134-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593134-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593134-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593134').submit();
        return false;
    });

    $('#site-search-593134').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593134 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593134 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593134-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593131" class="tncms-block m"><section id="block-593131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/9eefb7e2-8ccf-11e7-806b-47cd1d1912e1.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/education/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-593027" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-593028" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f69e45a0-7305-5f40-bb4d-b84fd7737fca" class="modal fullscreen in modal-image image-default modal-f69e45a0-7305-5f40-bb4d-b84fd7737fca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=259%2C194 300w"
                    sizes="100vw"
                    width="259"
                    height="194"
                    alt="vote voting voters election generic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f69e45a0-7305-5f40-bb4d-b84fd7737fca" data-target=".caption-inner-modal-image-f69e45a0-7305-5f40-bb4d-b84fd7737fca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f69e45a0-7305-5f40-bb4d-b84fd7737fca collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fvote-voting-voters-election-generic%2Fimage_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vote-voting-voters-election-generic/image_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f69e45a0-7305-5f40-bb4d-b84fd7737fca}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=vote%20voting%20voters%20election%20generic&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fvote-voting-voters-election-generic%2Fimage_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vote-voting-voters-election-generic/image_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f69e45a0-7305-5f40-bb4d-b84fd7737fca}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/f69e45a0-7305-5f40-bb4d-b84fd7737fca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f69e45a0-7305-5f40-bb4d-b84fd7737fca}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20vote%20voting%20voters%20election%20generic&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fvote-voting-voters-election-generic%2Fimage_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f69e45a0-7305-5f40-bb4d-b84fd7737fca}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vote-voting-voters-election-generic/image_f69e45a0-7305-5f40-bb4d-b84fd7737fca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f69e45a0-7305-5f40-bb4d-b84fd7737fca}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f69e45a0-7305-5f40-bb4d-b84fd7737fca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f69e45a0-7305-5f40-bb4d-b84fd7737fca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f69e45a0-7305-5f40-bb4d-b84fd7737fca" class="save-list-f69e45a0-7305-5f40-bb4d-b84fd7737fca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f69e45a0-7305-5f40-bb4d-b84fd7737fca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f69e45a0-7305-5f40-bb4d-b84fd7737fca img { max-height: 194px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="asset article-default"  data-url="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=267%2C200">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="princewilliamtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.princewilliamtimes.com/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="asset-paging">
                <div id="paging-prev-fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="paging-link prev offset"></div>
                <div id="paging-next-fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Today is the deadline to register to vote in the Nov. 5 election
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Reports</span></li>
        
        
            <li><time datetime="2019-10-15T07:57:00-04:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T08:09:05-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T07:57:00-04:00">
    <meta itemprop="datePublished" content="2019-10-15T07:57:00-04:00">
    <meta itemprop="dateModified" content="2019-10-15T04:09:05-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f69e45a0-7305-5f40-bb4d-b84fd7737fca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f69e45a0-7305-5f40-bb4d-b84fd7737fca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="259">
            <meta itemprop="height" content="194">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/69/f69e45a0-7305-5f40-bb4d-b84fd7737fca/580bfb9e194de.image.jpg?resize=259%2C194 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="259"
                    height="194"
                    alt="vote voting voters election generic"
                    class="img-responsive full tnt-restrict-img-f69e45a0-7305-5f40-bb4d-b84fd7737fca" />
            </div><style>
                .tnt-restrict-img-f69e45a0-7305-5f40-bb4d-b84fd7737fca {
                    max-width: 259px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fed782ca-ef42-11e9-84c7-2fa25ac1112c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="save-list-fed782ca-ef42-11e9-84c7-2fa25ac1112c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fed782ca-ef42-11e9-84c7-2fa25ac1112c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Today, Tuesday, Oct. 15, is the last day to register to vote in the upcoming Nov. 5 election.</p><p>There's still several hours to register today, and people can do it online. Voters can register <span style="text-decoration: underline;"><strong><a href="https://vote.elections.virginia.gov/Registration/Eligibility" target="_blank">here</a></strong></span>, by mail or in-person.</p><p>Voter registration applications received by mail must be clearly postmarked on or before Oct. 15, or submitted online by 11:59 p.m. tonight to meet the voter registration deadline.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In Prince William, check <strong><a href="https://www.pwcvotes.com" target="_blank">pwcvotes.org</a></strong> for information on where and how to register.</p><p>On Nov. 5, voters will elect all eight members of the Prince William County Board of Supervisors, all eight members of the county school board and all 140 members of the Virginia state legislature.</p><div class="inline-asset inline-link  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><a class="link-content" href="https://vote.elections.virginia.gov/Registration/Eligibility" ><i class="fas tnt-external-link-alt"></i> Online voter registration</a></div><p>Any Virginian can check or update his/her registration information or register for the first time at the Virginia Department of Election&rsquo;s Online Citizen Portal, available at&nbsp;<a href="http://vote.elections.virginia.gov">vote.elections.virginia.gov</a>.&nbsp;</p><p>Registered voters can also preview their ballot and request an absentee ballot through the state website. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>To vote, you must:</p><p>• be a U.S. citizen and a resident of Virginia.</p><p>• be at least 18 years old by the upcoming Nov. 5 election.</p><p>• have had voting rights restored if convicted of a felony.</p><p>• have had the capacity restored by court order if declared mentally incapacitated.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-fed782ca-ef42-11e9-84c7-2fa25ac1112c logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c" method="post" action="/tncms/counter/editorial/fed782ca-ef42-11e9-84c7-2fa25ac1112c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="fed782ca-ef42-11e9-84c7-2fa25ac1112c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Today%20is%20the%20deadline%20to%20register%20to%20vote%20in%20the%20Nov.%205%20election&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fed782ca-ef42-11e9-84c7-2fa25ac1112c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fed782ca-ef42-11e9-84c7-2fa25ac1112c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fed782ca-ef42-11e9-84c7-2fa25ac1112c" class="save-list-fed782ca-ef42-11e9-84c7-2fa25ac1112c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fed782ca-ef42-11e9-84c7-2fa25ac1112c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fed782ca-ef42-11e9-84c7-2fa25ac1112c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fed782ca-ef42-11e9-84c7-2fa25ac1112c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Ftoday-is-the-deadline-to-register-to-vote-in-the%2Farticle_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-612829" class="tncms-block"><title>Page Title</title><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e94b4517-8dc5-4dd0-ab5e-188a93d793c2">
</script></div><div id="tncms-block-593151" class="tncms-block"><section id="block-593151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593151 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news alerts?&nbsp;<a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Would you like to receive our daily news? <a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.princewilliamtimes.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-593087" class="tncms-block"><section id="block-593087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593087 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593087" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593087" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593087" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593087" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593087" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dale-city-small-area-plan-prepares-for-big-growth/article_d9567d5c-ea8e-11e9-9257-8b20faca8a5e.html">Dale City ‘small area plan’ prepares for big growth</a></li><li><a href="/news/va-north-to-close-overnight-this-week-for-bridge-work/article_e2dd28d4-edff-11e9-b599-87c3e0662feb.html">Va. 28 north to close overnight this week for bridge work</a></li><li><a href="/news/police--year-old-arrested-for-bringing-a-gun-to/article_a9a76ffc-eec2-11e9-8310-5748791afb5f.html">Police: 19-year-old arrested for bringing a gun to Patriot High School stadium</a></li><li><a href="/news/newly-widened-va-almost-finished-in-bristow/article_4fb5825e-eb61-11e9-8e87-732bf933f2ff.html">Newly widened Va. 28 almost finished in Bristow</a></li><li><a href="/news/woodbridge--year-old-charged-after-striking-officer-police-car/article_c23e080c-ee0c-11e9-8585-7396de3bd05c.html">Woodbridge 19-year-old charged after striking officer, police car during pursuit</a></li><li><a href="/news/volunteers-needed-for-holiday-meals-at-serve-shelter/article_78f94912-ee08-11e9-9dba-0f33beaf9e88.html">Volunteers needed for holiday meals at SERVE shelter</a></li><li><a href="/news/updated-police-searching-for-second-vehicle-in-fatal-pedestrian-crash/article_c59af130-ec32-11e9-8b7e-d3f737a272a3.html">UPDATED: Police searching for second vehicle in fatal pedestrian crash on Graham Park Road</a></li><li><a href="/news/county-to-hold-meeting-on-plans-for-va-wednesday-night/article_43bea3c6-ea09-11e9-ae45-0b80cbe5235b.html">County to hold meeting on plans for Va. 28 Wednesday night</a></li><li><a href="/sports/oct-prince-william-county-high-school-sports-roundup/article_0d46351c-eca6-11e9-9758-438dd8a22044.html">Oct. 11 Prince William County high school sports roundup</a></li><li><a href="/news/candidates-clash-on-metro-jeff-davis-highway-ice-agreement-rural/article_35b81728-eb06-11e9-a5dd-5f7620a24426.html">Candidates clash on Metro, Jeff Davis Highway, ICE agreement, rural crescent in last debate</a></li></ul></div>
        
        
            <div id="images-593087" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/va-intersection-at-i/image_c7f6af3a-ee00-11e9-8cf7-c3c72f1c74ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Va. 28 intersection at I-66"
                        class="img-responsive lazyload full"
                        width="431"
                        height="431"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/c/7f/c7f6af3a-ee00-11e9-8cf7-c3c72f1c74ac/5da397d3bd627.image.png?crop=431%2C431%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/manassas-mcdonald-s-drive-thru-suspect-vehicle/image_af912d9a-e945-11e9-afaa-47d2606dd8ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Manassas McDonald's drive thru suspect, vehicle"
                        class="img-responsive lazyload full"
                        width="328"
                        height="328"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/f9/af912d9a-e945-11e9-afaa-47d2606dd8ea/5d9ba80a6ecb1.image.png?crop=328%2C328%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/haymarket-food-lion-closing/image_9d6c2e54-e44e-11e9-a9b7-83405a73254f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Haymarket Food Lion closing"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/d6/9d6c2e54-e44e-11e9-a9b7-83405a73254f/5d935381258ef.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/edward-kusi-johnson/image_11386770-da41-11e9-bab9-6fbabcf41b0b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edward Kusi-Johnson"
                        class="img-responsive lazyload full"
                        width="96"
                        height="96"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/1/13/11386770-da41-11e9-bab9-6fbabcf41b0b/5d82760a2fe9c.image.jpg?crop=96%2C96%2C0%2C28&resize=96%2C96&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593087" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watch-colby-bonds-touchdown-run/video_70373378-e7f7-11e9-9f5a-3b34ec8b61ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Colby Bonds' touchdown run"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/7/03/70373378-e7f7-11e9-9f5a-3b34ec8b61ec/5d997798764d0.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-rep-rob-wittman-fields-questions-about-president-donald-trump/video_d031da9c-e786-11e9-9797-834ea1299059.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: Rep. Rob Wittman fields questions about President Donald Trump during a stop at Montclair Family Restaurant"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/03/d031da9c-e786-11e9-9797-834ea1299059/5d98ba7862e66.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opioidripplesvideo-smaller-mp/video_2ea3a562-ebdc-5722-89eb-77dc607f5457.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OpioidRipplesVideo.smaller.mp4"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/2/ea/2ea3a562-ebdc-5722-89eb-77dc607f5457/5d9de4dad1803.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/watch-tyce-duncan-s-touchdown-reception/video_fd45e7ce-e7f6-11e9-bd24-eff5ad50f9fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WATCH: Tyce Duncan's touchdown reception"
                        class="img-responsive lazyload full"
                        width="721"
                        height="721"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/d4/fd45e7ce-e7f6-11e9-bd24-eff5ad50f9fe/5d9976ed14b44.preview.png?crop=721%2C721%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593087" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/no-quid-pro-quo-in-dumfries-wittman-defends-trump-calls/article_ced6e244-e783-11e9-803a-c3b1110e8d6c.html">‘No quid pro quo’: In Dumfries, Wittman defends Trump, calls for investigation into corruption</a> (14)</li><li><a href="/opinion/guest-column-farmers-markets-and-assault-weapons-don-t-mix/article_8c78d994-dd5f-11e9-bb9a-77f93dbfe1e6.html">Guest column: Farmers markets and assault weapons don't mix</a> (7)</li><li><a href="/news/republican-candidates-in-tight-state-races-say-they-back-medicaid/article_c5260648-e536-11e9-8fb1-133e00763546.html">Republican candidates in tight state races say they back Medicaid expansion</a> (7)</li><li><a href="/news/gray-won-t-drop-out-of-chairman-s-race-over/article_e5b054e8-e470-11e9-9d34-3b1a801f490a.html">Gray won’t drop out of  chairman’s race over tweets, 3 fellow Republicans respond</a> (7)</li><li><a href="/news/new-poll-shows-nova-voters-favor-biden-over-trump-by/article_29325c68-e37a-11e9-8fe5-83a73455b4f8.html">New poll shows NOVA voters favor Biden over Trump by more than 2 to 1</a> (6)</li><li><a href="/news/county-board-chairman-s-forum-ignores-gray-s-offensive-tweets/article_9fd20626-e086-11e9-b2f3-c3e75a1c2ed2.html">County board chairman’s forum ignores Gray’s offensive tweets as candidates spar on rural crescent, school funding</a> (5)</li><li><a href="/news/gop-candidate-says-climate-change-not-based-on-science/article_0616b692-ded5-11e9-ad91-33fecdddbe26.html">GOP candidate says climate change ‘not based on science’</a> (4)</li><li><a href="/opinion/letter-fate-of-state-gun-laws-on-the-ballot-nov/article_08749a2a-dd5f-11e9-8e37-9332e50a3e1d.html">Letter: Fate of state gun laws on the ballot Nov. 5</a> (4)</li><li><a href="/news/northern-virginia-is-for-legal-marijuana-lovers/article_1fd6c990-e3ae-11e9-acc5-a72921718741.html">Northern Virginia is for (legal) marijuana lovers?</a> (4)</li><li><a href="/news/republicans-quiet-so-far-on-gop-board-chairman-candidate-s/article_3a4ac7d6-defe-11e9-9137-b7cdb0652518.html">Republicans quiet – so far – on GOP board chairman candidate’s offensive tweets</a> (4)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-593038" class="tncms-block"><section id="block-593038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593038 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.princewilliamtimes.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-320482f4-c8cb-11e9-b47c-0f5437b18494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_320482f4-c8cb-11e9-b47c-0f5437b18494.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T10:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-174129b2-af04-11e9-a5f4-270fd1879d5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_174129b2-af04-11e9-a5f4-270fd1879d5d.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T10:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a1cc43e-d0d9-11e9-ab87-bbcd37a89fa7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/prince-william-county/event_5a1cc43e-d0d9-11e9-ab87-bbcd37a89fa7.html" class="tnt-asset-link">
        

        
            Prince William County 1919</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T19:00:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1eba49fc-d499-11e9-914e-2f491d5b0e8f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/what-s-the-next-move-line-dances/event_1eba49fc-d499-11e9-914e-2f491d5b0e8f.html" class="tnt-asset-link">
        

        
            What's the Next Move: Line Dances!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T19:30:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-74634daa-bdf0-11e9-b7ed-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/novant-health-auxiliary-presents-dillard-s-from-stony-point/event_74634daa-bdf0-11e9-b7ed-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Novant Health Auxiliary Presents Dillard's from Stony Point</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T09:00:00-04:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-320482f4-c8cb-11e9-b47c-0f5437b18494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_320482f4-c8cb-11e9-b47c-0f5437b18494.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T10:00:00-04:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-174129b2-af04-11e9-a5f4-270fd1879d5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_174129b2-af04-11e9-a5f4-270fd1879d5d.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-16T10:00:00-04:00">
            Wed, Oct 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aae92392-bdee-11e9-8e0a-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/novant-health-auxiliary-presents-dillard-s-from-stony-point/event_aae92392-bdee-11e9-8e0a-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Novant Health Auxiliary Presents Dillard's from Stony Point</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T07:00:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-320482f4-c8cb-11e9-b47c-0f5437b18494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_320482f4-c8cb-11e9-b47c-0f5437b18494.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T10:00:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-174129b2-af04-11e9-a5f4-270fd1879d5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_174129b2-af04-11e9-a5f4-270fd1879d5d.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T10:00:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-348b8c12-e477-11e9-99f1-4ffcc9cbb6ab" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-movement-class/event_348b8c12-e477-11e9-99f1-4ffcc9cbb6ab.html" class="tnt-asset-link">
        

        
            Creative Movement Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T10:30:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-de108aee-d577-11e9-a577-47e470b5dc19" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio-art-color-and-composition/event_de108aee-d577-11e9-a577-47e470b5dc19.html" class="tnt-asset-link">
        

        
            Studio Art: Color and Composition</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T19:00:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d590737a-d496-11e9-9057-8f28dd7a8702" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ballroom-dancing-basics/event_d590737a-d496-11e9-9057-8f28dd7a8702.html" class="tnt-asset-link">
        

        
            Ballroom Dancing Basics</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T19:30:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fba59b16-d497-11e9-86ba-9ff5ec215234" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/intermediate-ballroom-dancing/event_fba59b16-d497-11e9-86ba-9ff5ec215234.html" class="tnt-asset-link">
        

        
            Intermediate Ballroom Dancing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-17T20:30:00-04:00">
            Thu, Oct 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-320482f4-c8cb-11e9-b47c-0f5437b18494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_320482f4-c8cb-11e9-b47c-0f5437b18494.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T10:00:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-174129b2-af04-11e9-a5f4-270fd1879d5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_174129b2-af04-11e9-a5f4-270fd1879d5d.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T10:00:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3af8f73e-e476-11e9-ad32-0b4094496880" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/intermediate-photography/event_3af8f73e-e476-11e9-ad32-0b4094496880.html" class="tnt-asset-link">
        

        
            Intermediate Photography</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T18:30:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0ef280c0-e38a-11e9-b20e-4bd403db00e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/haunted-trail---breakout/event_0ef280c0-e38a-11e9-b20e-4bd403db00e3.html" class="tnt-asset-link">
        

        
            Haunted Trail 2019 - BREAKOUT</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T19:00:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-20a6b4fa-b7a5-11e9-8bd4-5cb9017beffc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jazz-in-motion/event_20a6b4fa-b7a5-11e9-8bd4-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Jazz in Motion</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-18T19:30:00-04:00">
            Fri, Oct 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dd06bd8a-e927-11e9-a863-4b4ca96394d8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clothing-giveaway/event_dd06bd8a-e927-11e9-a863-4b4ca96394d8.html" class="tnt-asset-link">
        

        
            Clothing giveaway</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T09:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3af1bc2e-b485-11e9-8439-ff71d5a0eab6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/annual-fall-festival/event_3af1bc2e-b485-11e9-8439-ff71d5a0eab6.html" class="tnt-asset-link">
        

        
            Annual Fall Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-320482f4-c8cb-11e9-b47c-0f5437b18494" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_320482f4-c8cb-11e9-b47c-0f5437b18494.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-174129b2-af04-11e9-a5f4-270fd1879d5d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-hartt-chosen-to-display-art-at-the-center-for/event_174129b2-af04-11e9-a5f4-270fd1879d5d.html" class="tnt-asset-link">
        

        
            John Hartt Chosen to Display Art at The Center for the Arts in Manassas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T10:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d37b3996-c0e4-11e9-9539-5cb9017b3638" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-festivals">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/festivals/petoberfest/event_d37b3996-c0e4-11e9-9539-5cb9017b3638.html" class="tnt-asset-link">
        

        
            PetOberfest 2019</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T11:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cb7dafa8-d0d9-11e9-8983-c370dcc3fc3a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/second-annual-fall-family-history-fair/event_cb7dafa8-d0d9-11e9-8983-c370dcc3fc3a.html" class="tnt-asset-link">
        

        
            Second Annual Fall Family History Fair</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T11:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aabe3d22-e615-11e9-97ca-6f43d4df87af" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/digitography-and-digital-drawing/event_aabe3d22-e615-11e9-97ca-6f43d4df87af.html" class="tnt-asset-link">
        

        
            Digitography and Digital Drawing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T13:30:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dda47bc8-da0f-11e9-b2c1-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/above-the-influence/event_dda47bc8-da0f-11e9-b2c1-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Above The Influence</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T15:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d825f488-eb8a-11e9-8d43-571d2e095f94" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mini-workshop-for-kids---clay-leaf-bowls/event_d825f488-eb8a-11e9-8d43-571d2e095f94.html" class="tnt-asset-link">
        

        
            Mini Workshop for Kids - Clay Leaf Bowls</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T15:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9a31111a-e47f-11e9-b812-63cbd92641e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fall-family-fun-night/event_9a31111a-e47f-11e9-b812-63cbd92641e3.html" class="tnt-asset-link">
        

        
            Fall Family Fun Night</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T18:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-307d5b28-eb89-11e9-8112-5f9a60c1d608" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/brmc-s-th-annual-halloween-safari/event_307d5b28-eb89-11e9-8112-5f9a60c1d608.html" class="tnt-asset-link">
        

        
            BRMC's 20th Annual Halloween Safari</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-19T19:00:00-04:00">
            Sat, Oct 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-593048" class="tncms-block visible-lg visible-md"><section id="block-593048" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-593048 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/guns-minimum-wage-right-to-work-law-at-issue-in/article_fd79324a-ef59-11e9-a42c-afdeec39cc71.html" class="tnt-asset-link">
        

        
            Guns, minimum wage, right-to-work law at issue in delegate forum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/no-pedestals-no-weapons-no-horses-women-s-monument-unveiled/article_c38fa4d8-ef45-11e9-9a6b-b706bf2f40be.html" class="tnt-asset-link">
        

        
            ‘No pedestals, no weapons, no horses’: Women’s monument unveiled on Capitol Square</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/today-is-the-deadline-to-register-to-vote-in-the/article_fed782ca-ef42-11e9-84c7-2fa25ac1112c.html" class="tnt-asset-link">
        

        
            Today is the deadline to register to vote in the Nov. 5 election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/battlefield-s-bryce-corbett-finishes-as-class-state-golf-runner/article_61a9e09a-eecc-11e9-9c99-0332975d18da.html" class="tnt-asset-link">
        

        
            Battlefield’s Bryce Corbett finishes as Class 6 state golf runner-up</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police--year-old-arrested-for-bringing-a-gun-to/article_a9a76ffc-eec2-11e9-8310-5748791afb5f.html" class="tnt-asset-link">
        

        
            Police: 19-year-old arrested for bringing a gun to Patriot High School stadium</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/updated-police-searching-for-second-vehicle-in-fatal-pedestrian-crash/article_c59af130-ec32-11e9-8b7e-d3f737a272a3.html" class="tnt-asset-link">
        

        
            UPDATED: Police searching for second vehicle in fatal pedestrian crash on Graham Park Road</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/week-vhsl-region-football-standings/article_665441c8-eea7-11e9-a3f8-5316bf23a99a.html" class="tnt-asset-link">
        

        
            Week 8 VHSL region football standings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/volunteers-needed-for-holiday-meals-at-serve-shelter/article_78f94912-ee08-11e9-9dba-0f33beaf9e88.html" class="tnt-asset-link">
        

        
            Volunteers needed for holiday meals at SERVE shelter</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593029" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-593030" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593127" class="tncms-block"><section id="block-593127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593127 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593078" class="tncms-block"><section id="block-593078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593078 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-593129" class="tncms-block"><section id="block-593129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593129 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>princewilliamtimes.com</strong><br>
    41 Culpeper St.<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 540-347-4222<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-593137" class="tncms-block padding-bottom"><div class="follow-links-593137 default">
    
    <section id="block-593137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593137 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593082"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Prince William Times</a>, 39 Culpeper Street Warrenton, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc14275.add('act', dmpData);
	_cc14275.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_593139 = $('#user-controls-593139 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_593139.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_593139.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_593138 = $('#user-controls-593138 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_593138.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_593138.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14275.add('act', sReactionData, sReactionKeywords);
	_cc14275.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14275.add('act', mailListData);
	_cc14275.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14275.add('act', dmpData);
	_cc14275.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>