
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.princewilliamtimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="By special request from our partners in Prince William County government, individuals are urgently needed to help at the early voting location sites through Oct. 31." />
<meta name="author" content="Jan Hawkins Contributing Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="y0SV0vzzSW4ns-NP9AS72dn8P6dxhUjysRkUo_KwRzA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Paid election officers needed to help with early voting" />
<meta property="og:description" content="By special request from our partners in Prince William County government, individuals are urgently needed to help at the early voting location sites through Oct. 31." />
<meta property="og:site_name" content="Prince William Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/princewilliamtimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pwctimes" />
<meta name="twitter:image:alt" content="P_Early_Voting_PWC-4.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jan Hawkins\nContributing Writer","id":"766ed196-1592-11eb-b6aa-07c43a5dedfb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108520650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/impressions.js?_dc=1603568134"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/traffic.js?_dc=1603514131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/ads/settings.js?_dc=1528483439"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-984157'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-984157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984157'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            
                gptAdSlots['ad-984289'] = googletag.defineSlot(adUnit, [2, 1], 'ad-984289').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984289'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984290'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984291'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984291'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"966114"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-984293'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-984293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984293'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [320, 90]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-984158'] = googletag.defineSlot(adUnit, [[320,50],[320,90],[728,90],[970,90]], 'ad-984158').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984158'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-984295'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-984295').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-984295'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Paid election officers needed to help with early voting | News | princewilliamtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ebebeb; } .fixed-nav #main-navigation { background-color: #ebebeb !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #d4232b; } .navbar-toggle .icon-bar { background-color: #d4232b !important; } .navbar-toggle .sr-only-show { color: #d4232b !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #d4232b; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--archive redirect--><!-- /end archive redirect--> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.princewilliamtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/b550fb44-8c12-11e7-98ed-c7dfaa1de23e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Paid election officers needed to help with early voting | News | princewilliamtimes.com" href="http://www.princewilliamtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     // $('#site-search-815697-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

     $('.navbar-header .navbar-brand.pos_right').before('<a href="https://princewilliamtimes.com/search/" class="mobile-header-search visible-sm visible-xs"><i class="fas tnt-search" aria-hidden="true"></i></a>');
     $('.app-form.section-contact .form-content .col-md-9 input#form-submit').removeClass('btn-primary').addClass('btn-danger pull-right btn-sm');
     //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/privacypolicy.html'>Terms of Use</a> and <a href='/site/privacypolicy.html'>Privacy Policy</a>.</p>");  
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.princewilliamtimes.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/privacy.html'>Privacy Policy</a>.</p>");  
     
       

   
      
 }); 
</script>


        </head>
        <body class="app-editorial grid-banded blox-asset uuid-766ed196-1592-11eb-b6aa-07c43a5dedfb section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.princewilliamtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jan+Hawkins%0AContributing+Writer&tncms.asset.id=766ed196-1592-11eb-b6aa-07c43a5dedfb&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=225&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-108520650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.princewilliamtimes.com/tncms/admin/editorial-asset/?edit=766ed196-1592-11eb-b6aa-07c43a5dedfb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-984239" class="tncms-block hidden-md hidden-lg padding-left"><div id="user-controls-984239" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-984239').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-984239').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-984239"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elections/"  class="nav-link tnt-section-2020-elections">2020 Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-984276" class="tncms-block"><div id="header-buttons" class="text-center">
<div class="head-button">
<a href="/site/forms/subscription_services/"><h3>Subscribe</h3></a>
</div>
<div class="head-button">
<div class="button-links"><a href="https://piedmontjournalism.org/support-us"><i class="fas tnt-heart"></i> Support</a></div>
</div>
<div class="head-button">
<div class="button-links"><a href="/newsletters/">Newsletters</a></div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-984244" class="tncms-block"><div class="visit-prince text-center"><a href="https://www.fauquier.com/" target="_blank">Visit Fauquier Times Website</a></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.fauquier.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/site/forms/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/eedition/" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-984236" class="tncms-block col-md-8 header-search"><section id="block-984236" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-984236" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-984236" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-984236-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-984236-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-984236-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-984236').submit();
        return false;
    });

    $('#site-search-984236').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-984236 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-984236 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-984236-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-984240" class="tncms-block remove-signup col-md-4"><div id="user-controls-984240" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-984240').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-984240').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-984240"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-966125" class="tncms-block"><section id="block-966125" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/166bf24a-fe92-11ea-8535-234eaa4c8cea.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-984241" class="tncms-block"><div class="dater text-center">
October 24, 2020
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-984238" class="tncms-block"><div id="weather-984238" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-984238 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manassas, VA
                                
                                 <small>(20110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 48F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 48F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 24, 2020 @ 3:28 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-984343" class="tncms-block"><a href="/coronavirus/">
<img src="https://66.media.tumblr.com/df596e98dbaa9f0a9b1bc97031d99e92/83cbf3707c02e5e3-d3/s540x810/c3aea4a413eda64cb5865e3c99017cae80528032.jpg" alt="Coronavirus Updates" width="100%" height="100"></a></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-984242" class="tncms-block"><div id="header-buttons" class="text-center">
<div class="head-button">
<a href="/site/forms/subscription_services/"> <h3>Subscribe</h3> </a>
</div>
<div class="head-button">
<div class="button-links"><a href="https://piedmontjournalism.org/support-us" target="_blank"><i class="fas tnt-heart"></i> Support</a></div>
</div>
<div class="head-button">
<div class="button-links"><a href="/newsletters/">Newsletters</a></div>
</div>

</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-966122" class="tncms-block m"><section id="block-966122" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1e51708e-fe92-11ea-8535-fb71d0bd34d6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/education/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2020-elections"  href="/elections/" >
                    <span class="nav-label">2020 Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-984344" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.princewilliamtimes.com",
  secureDomain: "princewilliamtimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-PERM_top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"PERM_top","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-984157" class="tncms-block border-ad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-984157" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984157');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984289" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984289');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b70836a8-f9cb-11ea-a80a-7b33676b9286" class="modal fullscreen in modal-image image-default modal-b70836a8-f9cb-11ea-a80a-7b33676b9286" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="P_Early_Voting_PWC-4.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b70836a8-f9cb-11ea-a80a-7b33676b9286" data-target=".caption-inner-modal-image-b70836a8-f9cb-11ea-a80a-7b33676b9286">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b70836a8-f9cb-11ea-a80a-7b33676b9286 collapse in"><div class="caption-text"><p>Early voting is happening now at eight sites around Prince William County.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fp-early-voting-pwc-4-jpg%2Fimage_b70836a8-f9cb-11ea-a80a-7b33676b9286.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/p-early-voting-pwc-4-jpg/image_b70836a8-f9cb-11ea-a80a-7b33676b9286.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=P_Early_Voting_PWC-4.jpg&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fp-early-voting-pwc-4-jpg%2Fimage_b70836a8-f9cb-11ea-a80a-7b33676b9286.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/p-early-voting-pwc-4-jpg/image_b70836a8-f9cb-11ea-a80a-7b33676b9286.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/p-early-voting-pwc-4-jpg/image_b70836a8-f9cb-11ea-a80a-7b33676b9286.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/p-early-voting-pwc-4-jpg/image_b70836a8-f9cb-11ea-a80a-7b33676b9286.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/b70836a8-f9cb-11ea-a80a-7b33676b9286" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20P_Early_Voting_PWC-4.jpg&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fp-early-voting-pwc-4-jpg%2Fimage_b70836a8-f9cb-11ea-a80a-7b33676b9286.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/p-early-voting-pwc-4-jpg/image_b70836a8-f9cb-11ea-a80a-7b33676b9286.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70836a8-f9cb-11ea-a80a-7b33676b9286"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b70836a8-f9cb-11ea-a80a-7b33676b9286-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b70836a8-f9cb-11ea-a80a-7b33676b9286" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b70836a8-f9cb-11ea-a80a-7b33676b9286" class="save-list-b70836a8-f9cb-11ea-a80a-7b33676b9286-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b70836a8-f9cb-11ea-a80a-7b33676b9286" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b70836a8-f9cb-11ea-a80a-7b33676b9286 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-766ed196-1592-11eb-b6aa-07c43a5dedfb" class="asset article-default"  data-url="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="princewilliamtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.princewilliamtimes.com\/tncms\/search\/mlt\/?origin=766ed196-1592-11eb-b6aa-07c43a5dedfb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-766ed196-1592-11eb-b6aa-07c43a5dedfb" class="asset-paging">
                <div id="paging-prev-766ed196-1592-11eb-b6aa-07c43a5dedfb" class="paging-link prev offset"></div>
                <div id="paging-next-766ed196-1592-11eb-b6aa-07c43a5dedfb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Paid election officers needed to help with early voting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jan Hawkins
Contributing Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-24T09:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-24T09:00:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-24T09:00:00-04:00">
    <meta itemprop="datePublished" content="2020-10-24T09:00:00-04:00">
    <meta itemprop="dateModified" content="2020-10-24T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/766ed196-1592-11eb-b6aa-07c43a5dedfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b70836a8-f9cb-11ea-a80a-7b33676b9286" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b70836a8-f9cb-11ea-a80a-7b33676b9286" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/b/70/b70836a8-f9cb-11ea-a80a-7b33676b9286/5f64dfb944bca.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1176"
                    alt="P_Early_Voting_PWC-4.jpg"
                    class="img-responsive full tnt-restrict-img-b70836a8-f9cb-11ea-a80a-7b33676b9286 default" />
            </div><style>
                .tnt-restrict-img-b70836a8-f9cb-11ea-a80a-7b33676b9286 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Early voting is happening now at eight sites around Prince William County.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" data-smart-adunit="/132916964/princewilliamtimes.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/766ed196-1592-11eb-b6aa-07c43a5dedfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-766ed196-1592-11eb-b6aa-07c43a5dedfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" class="save-list-766ed196-1592-11eb-b6aa-07c43a5dedfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="766ed196-1592-11eb-b6aa-07c43a5dedfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>By special request from our partners in Prince William County government, individuals are urgently needed to help at the early voting location sites through Oct. 31.  </p><p>This seasonal job pays $12 and hour. Registration as a voter in Virginia is required, and election officers must take an “election officer” oath administered by the general registrar. Workers must have feel comfortable with basic computer operations to check in voters. </p><p>Be prepared to be on your feet and busy all day long. Duties include greeting and checking in voters, assisting voters, assisting with curbside voting, assisting voters returning marked mail ballots. Training will be done onsite. Training materials can be provided ahead of time via email.  Work hours are 7:30 a.m. to 8 p.m. with split shifts available. Email <a href="mailto:HelpElections2020@pwcgov.org" target="_blank">HelpElections2020@pwcgov.org</a> to learn more.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong> Non-COVID-19 opportunities:</strong></p><p> The wonderful staff at <strong>ACTS</strong> has a big need for volunteers to help sort and organize the mountains of donations received at their Thrift donation center. Families and groups of seven or fewer welcome. Sorted items will be placed for sale in the ACTS Thrift Store where proceeds directly fund ACTS programs. </p><p>All volunteers must complete and submit the online volunteer registration form found at <a href="http://www.actspwc.org/" target="_blank">www.actspwc.org</a>. Email <a href="mailto:lcarullo@actspwc.org" target="_blank">lcarullo@actspwc.org</a> or <a href="mailto:lbrackney@actspwc.org" target="_blank">lbrackney@actspwc.org</a> to learn more.</p><p><strong>Mask-querade Ball</strong>: Halloween is almost here, and Historic Manassas is hosting a Mask-querade Ball on Oct. 31 at Harris Pavilion. Volunteers are needed to work a four-hour shift as set up crew, thermometer readers, ticket sales and check-in, game attendants and costume contest judging. Masks must be worn. Volunteers can come in costume. Please email <a href="mailto:melissa@historicmanassasinc.org" target="_blank">melissa@historicmanassasinc.org</a> for more information.</p><p><strong>Keep Prince William Beautiful</strong> is hosting a Community Litter Cleanup with Bull Run near Manassas on Nov. 7 from 10 a.m. to 1 p.m.  Volunteers will meet at Ellis Barron Park, at the intersection of Adler and Aaron Lane.  Families welcome!  There are two registration times in order to maximize COVID safety precautions.  All cleanup supplies will be provided. Volunteers should wear close-toed shoes and please bring a water bottle. More information, including how to register, can be found at <a href="https://bit.ly/3dArcAW" target="_blank">https://bit.ly/3dArcAW</a>.  Please contact Sean at <a href="mailto:smorrow@kpwb.org" target="_blank">smorrow@kpwb.org</a>to learn more.</p><p><strong>Virtual Food drive-thru:</strong> Here’s a unique way to donate food and fight hunger!  Manassas Hunger &amp; Homeless Outreach Ministries is holding a Virtual Food Drive-Thru Nov. 30 to benefit Manassas Mobile Home Park. Residents of this community have been severely impacted by the loss of jobs and income due to COVID-19 and your donation will help to replenish their community food pantry. Visit <a href="https://www.fooddriveonline.org/manassasfoodpantry/MHHO" target="_blank">https://www.fooddriveonline.org/manassasfoodpantry/MHHO</a> to learn how you can help.</p><p><strong>Red Kettle campaign:</strong> The Salvation Army is recruiting volunteers for their Red Kettle Campaign, a long-standing holiday tradition that raises funds to benefit local families and individuals in need. Volunteers choose their locations and time slots and then ring the iconic Salvation Army Bell. All ages welcome; those under 18 must be accompanied by an adult age 18+ at all times. Great for groups, families, young children and older adults! COVID-19 safety measures include a mask requirement and sanitizing supplies (provided) to keep the kettle and bell clean. Please visit <a href="https://www.registertoring.com/" target="_blank">https://www.registertoring.com/</a> to sign up, call 703.580.8991 or email Angela at <a href="mailto:angela.soriano@uss.salvationarmy.org" target="_blank">angela.soriano@uss.salvationarmy.org</a>. </p><p><strong>Semper K9 Hero Hike:</strong> Save the date for the upcoming Semper K9 Hero Hike being held virtually Veterans Day week.  Run a 5K or walk a mile in honor or memory of a hero.  Registration for ages 13 and up is $35, free for ages 12 and under.  Please visit <a href="http://www.semperk9.org/herohike/" target="_blank">http://www.semperk9.org/herohike/</a>for more information.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Operation Turkey:</strong> If it’s fall, Operation Turkey at SERVE is just around the corner. Volunteers age 16+ are needed Nov. 16 to 21 to help sort/organize food, assemble food packages and help unload surplus food at SERVE.  Be prepared for prolonged standing and lifting up to 20 pounds. Hurry, slots fill up quickly!  Visit <a href="https://nvfs.volunteerhub.com/lp/opturkey/" target="_blank">https://nvfs.volunteerhub.com/lp/opturkey/</a> to create your account and sign up. Email <a href="mailto:ncannon@nvfs.org" target="_blank">ncannon@nvfs.org</a> to learn more.</p><p><strong>Coat drive:</strong> Cold weather will be here soon, and the staff at SERVE is looking for a self-starter volunteer coat closet &amp; donations assistant to help with their upcoming coat drive.  Volunteers must be at least 18 and prepared to lift up to 15 pounds. Duties include sorting and organizing donations, assisting families with locating proper sized coats, ensuring rules are followed and ensuring cleanliness of coat closet.  Volunteers must wear face masks, submit to a temperature checks and complete health questionnaire at the start of each shift.  Please contact Karen at <a href="mailto:khorowitz@nvfs.org" target="_blank">khorowitz@nvfs.org</a> for more information.</p><p> <strong>COVID-19 volunteer opportunities:</strong></p><p> <strong>Community Feeding Task Force</strong> urgently needs muscular volunteers age 18+ on Mondays, Tuesdays and Thursdays, from 8 a.m. to noon to either pack nonperishable boxes for distribution or help move USDA boxes that weigh between 30 to 40 pounds. Volunteers with muscles are also needed from 12 p.m. to 3 p.m. on Mondays through Thursdays to move the same boxes. This will be held in the central food warehouse located in Manassas. Volunteers should be prepared for considerable lifting of boxes.  A few hours a week will help to deliver food to vulnerable families in our local community!  Please email <a href="mailto:dhannum@volunteerprincewilliam.org" target="_blank">dhannum@volunteerprincewilliam.org</a> for more information.</p><p><strong>Medical Reserve Corps:</strong> Support your local health department and your community during a public health emergency!  Volunteers are needed to support several missions, including public health education and outreach, disease investigation, vaccine clinics and more!  Medical experience is not required; they have roles for everyone! Bilingual volunteers are especially needed. Volunteers must be 18, complete minimum training and pass a state background check to serve. Please fill out an application at <a href="http://vamrc.org/" target="_blank">vamrc.org</a>. Email Amy at <a href="mailto:princewilliam@vamrc.org" target="_blank">princewilliam@vamrc.org</a> for more information.</p><p><strong>Delivery drivers:</strong>&nbsp;ACTS&nbsp;and the&nbsp;Community Feeding Taskforce are in urgent need of&nbsp;volunteer delivery drivers&nbsp;(non-CDL) to deliver food daily from the CFT warehouse in Manassas to multiple food distribution sites.&nbsp;Volunteers must be able to maneuver pallets using a pallet jack and assist with loading the truck from the CFT warehouse and then unloading pallets at the destination.&nbsp;Volunteers should be able to lift 40 pounds and must have a valid driver's license; non-CDL&nbsp;is OK.&nbsp; Background check required.&nbsp;All ACTS volunteers must first complete and submit the online volunteer application found at <a href="http://actspwc.org">actspwc.org</a>.&nbsp; Please contact Shirley at&nbsp;<a href="mailto:SCouteau@actspwc.org" target="_blank">SCouteau@actspwc.org</a>&nbsp;to learn more.</p><p><strong>American Red Cross</strong> needs volunteers to be shelter service associates in the event of a disaster during COVID-19. Volunteers work in person in a Red Cross shelter before, during and/or after a disaster event, completing tasks necessary for shelter operations and providing assistance for disaster clients. Duties include working in reception, registration, feeding, dormitory, information or other areas within a shelter.  Please email <a href="mailto:ncgcvolrecruitment@redcross.org" target="_blank">ncgcvolrecruitment@redcross.org</a> for more information.</p><p><strong>Prince William Food Rescue</strong> needs food rescue heroes as the program is super busy delivering food to both ACTS and SERVE homebound senior citizens.  Volunteers are urgently needed countywide. Home food deliveries are no contact and follow social distancing guidelines.  </p><p>PWFR is an app-based program enabling volunteers to pick up viable, close-to-expiration food from supermarkets, restaurants, food pantries, etc., and then deliver it to a program that can immediately use the food. Just an hour of your time will do much to provide relief for food insecure families in our community!  More info on PWFR may be found at <a href="https://pwfoodrescue.org/" target="_blank">https://pwfoodrescue.org/</a>.  Contact Shirley at <a href="mailto:scouteau@actspwc.org" target="_blank">scouteau@actspwc.org</a> or call 703.441.8606 ext. 212 for more information.</p><p> If you are looking for other opportunities, please don’t forget to call our wonderful team at Volunteer Prince William at 703-369-5292. You can also visit our website at <a href="http://www.volunteerprincewilliam.org/" target="_blank">www.volunteerprincewilliam.org</a>. </p><p>Thanks so much for all you do in our community.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-766ed196-1592-11eb-b6aa-07c43a5dedfb logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" method="post" action="/tncms/counter/editorial/766ed196-1592-11eb-b6aa-07c43a5dedfb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="766ed196-1592-11eb-b6aa-07c43a5dedfb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/766ed196-1592-11eb-b6aa-07c43a5dedfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Paid%20election%20officers%20needed%20to%20help%20with%20early%20voting&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766ed196-1592-11eb-b6aa-07c43a5dedfb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-766ed196-1592-11eb-b6aa-07c43a5dedfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="766ed196-1592-11eb-b6aa-07c43a5dedfb" class="save-list-766ed196-1592-11eb-b6aa-07c43a5dedfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="766ed196-1592-11eb-b6aa-07c43a5dedfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-9ee56efa-12db-11eb-9773-27e4914fc1be" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ee56efa-12db-11eb-9773-27e4914fc1be media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/early-voting-unprecedented-in-prince-william/article_9ee56efa-12db-11eb-9773-27e4914fc1be.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Early voting ‘unprecedented’ in Prince William"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/d5/0d59be5e-12dc-11eb-85dc-a7eb60564664/5f8eecd3651f9.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/early-voting-unprecedented-in-prince-william/article_9ee56efa-12db-11eb-9773-27e4914fc1be.html" class="tnt-asset-link">
        

        
            Early voting ‘unprecedented’ in Prince William</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">More than 88,000 people in Prince William County have cast early ballots in this year’s gene&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Early voting sites, locations</h4>
                                                <p>Through Saturday, Oct. 31, all voters registered in Prince William County can cast their ballots Mondays through Thursdays from 8:30 a.m. to 7 p.m. and on Fridays and Saturdays from 8:30 a.m. to 5 p.m. at the following locations:</p><ul><li><strong>Piney Branch Elementary School</strong>, 8301 Linton Hall Road, Bristow </li><li><strong>Charles J. Colgan Sr. High Schoo</strong>l, 13833 Dumfries Road, Manassas</li><li><strong>Dr. A.J. Ferlazzo Building</strong>, 15941 Donald Curtis Drive, Woodbridge</li><li><strong>James J. McCoart Administrative Building</strong>, 1 County Complex Court, Woodbridge (Drive-thru only)</li><li><strong>Dumfries Community Center</strong>, 17755 Main St., Dumfries</li><li><strong>Haymarket Gainesville Community Library</strong>, 14870 Lightner Road in Haymarket </li><li><strong>Main Office of Elections</strong>, 9250 Lee Ave., Suite 1, in Manassas </li><li><strong>DMV Woodbridge Customer Service Center Elections Office</strong>, 2731 Caton Hill Road, Woodbridge</li></ul>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-966095" class="tncms-block"><section id="block-966095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-966095 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-966095" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-966095" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-984325" class="tncms-block"><section id="block-984325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-984325 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-984325" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-984325" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="766ed196-1592-11eb-b6aa-07c43a5dedfb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/paid-election-officers-needed-to-help-with-early-voting/article_766ed196-1592-11eb-b6aa-07c43a5dedfb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="766ed196-1592-11eb-b6aa-07c43a5dedfb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fpaid-election-officers-needed-to-help-with-early-voting%2Farticle_766ed196-1592-11eb-b6aa-07c43a5dedfb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-984290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-984259" class="tncms-block title-no-margin side-promo"><section id="block-984259" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-984259 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/">
                
                SUBSCRIBE
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="/site/forms/subscription_services/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg?resize=200%2C293 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg?resize=300%2C440 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg?resize=400%2C586 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg?resize=540%2C792 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg?resize=750%2C1100 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/1fded35c-fe91-11ea-8535-0f55231782ca.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="SUBSCRIBE"></a></figure><div class="media-body"><p>Stay locally informed your way. Digital and Print Subscription memberships available.</p><a href="/site/forms/subscription_services/">
                <button type="button" class="btn btn-danger btn-sm">Subscription Offers</button>
            </a></div>
</article></section></div><div id="tncms-block-984261" class="tncms-block title-no-margin"><section id="block-984261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-984261 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters/">
                
                NEWSLETTERS
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-984262" class="tncms-block"><div class="side-promo">
<a href="/users/admin/mailinglist/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Breaking News Signup</button></a>
<a href="/users/admin/mailinglist/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Daily Headlines</button></a>
</div></div><div id="tncms-block-984291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966116" class="tncms-block"><title>Page Title</title><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e94b4517-8dc5-4dd0-ab5e-188a93d793c2">
</script></div><div id="tncms-block-984260" class="tncms-block title-no-margin side-promo"><section id="block-984260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-984260 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                SUPPORT JOURNALISM
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The future of Prince William Times now depends on community support.  Your donation will help us continue to improve our journalism through in-depth local news coverage and expanded reader engagement.</p><a href="https://piedmontjournalism.org/support-us" target="_blank" rel="noopener">
                <button type="button" class="btn btn-danger btn-sm"><i class="fas tnt-heart"></i> Support</button>
            </a></div>
</article></section></div><div id="tncms-block-984263" class="tncms-block title-no-margin"><section id="block-984263" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-984263 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                CALENDAR
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-984264" class="tncms-block"><div class="side-promo">
<p> Keeping you connected to the Community.  Find or Submit your local event here..</p>
<div class="side-buttons">
<a href="/users/admin/calendar/event/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Submit Local Events</button></a>
<a href="/calendar/"><button type="button" class="btn btn-danger btn-sm" style="margin-bottom:10px">Find Local Events</button></a>
</div>
</div></div><div id="tncms-block-966114" class="tncms-block"><section id="block-966114" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966114 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news alerts?&nbsp;<a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Would you like to receive our daily news? <a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.princewilliamtimes.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-984293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984293');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-984158" class="tncms-block border-ad-bottom border-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-984158" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984158');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-984159" class="tncms-block title-no-margin"><section id="block-984159" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-984159 ">
        <div class="block-title-inner">
            <h3>
                
                SECTIONS
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-984161" class="tncms-block title-no-margin"><section id="block-984161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-984161 ">
        <div class="block-title-inner">
            <h3>
                
                SERVICES
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ad-submission"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Classified Ad Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-984160" class="tncms-block title-no-margin"><section id="block-984160" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-984160 ">
        <div class="block-title-inner">
            <h3>
                
                CONTACT
                
            </h3>
        </div>
    </div></div><address>
    <strong>princewilliamtimes.com</strong><br>
    41 Culpeper Street<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 703-791-9532<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-966098" class="tncms-block title-no-margin footer-social"><div class="follow-links-966098 default">
    
    <section id="block-966098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966098 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    
    <div id="footer-col-four" class="col-md-3 col-sm-6"><div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-984243" class="tncms-block"><div id="footer-buttons" class="text-center">
<div class="footer-button">
<h3><a href="/site/forms/subscription_services/">Subscribe</a></h3>
</div>
<div class="footer-button">
<h3><a href="https://piedmontjournalism.org/support-us" target="_blank">Support</a></h3>
</div>
<div class="footer-button">
<h3><a href="/newsletters/">Newsletters</a></h3>
</div>
</div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-984162" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-984162"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Prince William Times</a>, 41 Culpeper Street Warrenton, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-984295" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-984295" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-984295');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("766ed196-1592-11eb-b6aa-07c43a5dedfb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14275.add('act', dmpData);
	_cc14275.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14275.add('act', sReactionData, sReactionKeywords);
	_cc14275.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14275.add('act', mailListData);
	_cc14275.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14275.add('act', dmpData);
	_cc14275.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>