  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.princewilliamtimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Novant Health UVA Health System Haymarket Medical Center&rsquo;s first baby of the new year made his appearance early on New Year&rsquo;s Day." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="y0SV0vzzSW4ns-NP9AS72dn8P6dxhUjysRkUo_KwRzA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Haymarket Medical Center welcomes first baby of 2020" />
<meta property="og:description" content="Novant Health UVA Health System Haymarket Medical Center&rsquo;s first baby of the new year made his appearance early on New Year&rsquo;s Day." />
<meta property="og:site_name" content="Prince William Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/princewilliamtimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pwctimes" />
<meta name="twitter:image:alt" content="haymarket first baby.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-108520650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14275/cc.js?ns=_cc14275" id="LOTCC_14275"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14275.add('tp', 'TNNW');
		_cc14275.add('act', ' User Login');
		_cc14275.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14275.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/princewilliamtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,250]]).build();
                gptAdSlots['ad-593027'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250]], 'ad-593027').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593027'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826356'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826356').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826356'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"593151"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826358'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826358').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826358'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-826360'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826360'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-593029'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-593029').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593029'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/princewilliamtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-826362'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-826362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826362'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Haymarket Medical Center welcomes first baby of 2020 | News | princewilliamtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e3e3e3; } .fixed-nav #main-navigation { background-color: #e3e3e3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #d4232b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #5d5d5d; } .navbar-toggle .icon-bar { background-color: #5d5d5d !important; } .navbar-toggle .sr-only-show { color: #5d5d5d !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #5d5d5d; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d4232b; }#site-header-container{ border-bottom: 3px solid #d4232b; }#site-footer-container{ border-top: 3px solid #d4232b; } .tnt-bg-accent { background-color: #d4232b; } a .tnt-caret-down { color: #d4232b; } .block-title .block-title-inner { border-color: #d4232b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d4232b; } .form-control:focus { border-bottom-color: #d4232b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> #masthead-col-one { width: 33%;margin-top:10px;margin-bottom:15px } #masthead-col-one {} #masthead-col-two { width: 14% } #masthead-col-three { width: 20% } #masthead-col-four { width: 33% } .header-button { margin-top: 20px; } @media (min-width: 992px) and (max-width: 1200px){ .nav>li>a { padding: 15px 10px; } } @media (max-width: 992px) { #main-navigation { background-color: #366a9c; } /* 619508 jsandy */ @media (max-width: 992px) { #main-navigation { background-color: #d4232b; } } .pagetitle .block-title { padding: 10px 10px 0; background-color: #7296ba; border-bottom: solid 0px #000; border-radius: 6px; } .pagetitle .breadcrumb { padding: 10px; } .pagetitle .block-title .block-title-inner, .pagetitle .user-header .user-header-inner { margin-bottom: 0px; border-bottom: 0px solid transparent; } .pagetitle a { color: #FFF!important; } .pagetitle .breadcrumb>.active { color: #ccc; } .block-title-inner a { color: #333333; } .block-title h4 { opacity: 1; color: #333333; } .main-content .normal-head .block-title h4 { font-size: 24px; } #main-navigation .navbar-header .icon-bar{background:#fff !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.princewilliamtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/b550fb44-8c12-11e7-98ed-c7dfaa1de23e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Haymarket Medical Center welcomes first baby of 2020 | News | princewilliamtimes.com" href="http://www.princewilliamtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.princewilliamtimes.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='/site/privacy.html'>Privacy Policy</a>.</p>");  
       
 }); 
</script>



        </head>
        <body class="app-editorial blox-asset uuid-552d331c-2d83-11ea-a860-c79c3d8bef73 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.princewilliamtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=287&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-108520650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-593139" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593139" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593139').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593139').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593139"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-593135" class="tncms-block hidden-md hidden-lg"><section id="block-593135" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593135" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593135" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593135-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593135-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593135-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593135').submit();
        return false;
    });

    $('#site-search-593135').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593135 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593135 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593135-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-647631" class="tncms-block"><meta name="viewport" content="width=device-width, initial-scale=1">
<style>
body {
  margin: 0;
  font-family: Arial, Helvetica, sans-serif;
}

.topnav {
  overflow: hidden;

}

.topnav a {
  float: left;
  color: ##070707;
  text-align: center;
  padding: 10px 12px;
  text-decoration: none;
  font-size: 12px;  
}

.topnav a:hover {
text-decoration: underline;

}
</style><div class="topnav">
  <a class="active" href="http://www.princewilliamtimes.com/site/about.html">About Us</a>
  <a href="http://www.princewilliamtimes.com/site/contact.html">Contact Us</a>
  <a href="http://www.fauquier.com/site/advertise.html">Advertise With Us</a>
   <a href="https://www.princewilliamtimes.com/site/forms/subscription_services/">Subscribe</a>
   <a href="http://www.princewilliamtimes.com/eedition/"><font color="red">NEW! Digital Edition</font></a> 
</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-593138" class="tncms-block pull-right"><div id="user-controls-593138" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.princewilliamtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.princewilliamtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593138').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.princewilliamtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.princewilliamtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.princewilliamtimes.com/users/logout/" id="user-logout-form-593138"><input type="hidden" name="referer_url" value="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593136" class="tncms-block"><div class="follow-links-593136 pull-right">
    
    <section id="block-593136" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/princewilliamtimes/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/princewilliamtimes/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9429385307382325",
    enable_page_level_ads: true
  });
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-593086" class="tncms-block a"><section id="block-593086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1200%2C133 1200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/cbcc6d5e-e045-11e7-9e59-4b0f295e3143.png?resize=1700%2C188 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593731" class="tncms-block header-button"><section id="block-593731" class="block emphasis-h3   " ><div class="block"><a href="http://fauquier.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/558d049c-8ccf-11e7-914c-b3418b976f5a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593140" class="tncms-block"><div id="weather-593140" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=20110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="20110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593140 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manassas, VA
                                
                                 <small>(20110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low 46F. Winds SSW at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low 46F. Winds SSW at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 2, 2020 @ 9:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=20110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-593134" class="tncms-block"><section id="block-593134" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593134" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593134" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-593134-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593134-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593134-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593134').submit();
        return false;
    });

    $('#site-search-593134').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593134 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593134 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593134-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593131" class="tncms-block m"><section id="block-593131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/custom/image/9eefb7e2-8ccf-11e7-806b-47cd1d1912e1.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/education/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.fauquier.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/special/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-593027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593027" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593027');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-92740458-2d83-11ea-95f8-77a889f31bc3" class="modal fullscreen in modal-image image-default modal-92740458-2d83-11ea-95f8-77a889f31bc3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=400%2C532"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=200%2C266 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=300%2C399 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=400%2C532 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=477%2C635 540w"
                    sizes="100vw"
                    width="477"
                    height="635"
                    alt="haymarket first baby.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-92740458-2d83-11ea-95f8-77a889f31bc3" data-target=".caption-inner-modal-image-92740458-2d83-11ea-95f8-77a889f31bc3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-92740458-2d83-11ea-95f8-77a889f31bc3 collapse in"><div class="caption-text"><p><span>Liam Okechukwu was born at 2:56 a.m. on Jan. 1, 2020, at the Women’s &amp; Children’s Center at Haymarket Medical Center and the family was treated to a gift basket courtesy of Novant Health Auxiliary.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fhaymarket-first-baby-jpg%2Fimage_92740458-2d83-11ea-95f8-77a889f31bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/haymarket-first-baby-jpg/image_92740458-2d83-11ea-95f8-77a889f31bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=haymarket%20first%20baby.jpg&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fhaymarket-first-baby-jpg%2Fimage_92740458-2d83-11ea-95f8-77a889f31bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/haymarket-first-baby-jpg/image_92740458-2d83-11ea-95f8-77a889f31bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/haymarket-first-baby-jpg/image_92740458-2d83-11ea-95f8-77a889f31bc3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/haymarket-first-baby-jpg/image_92740458-2d83-11ea-95f8-77a889f31bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/92740458-2d83-11ea-95f8-77a889f31bc3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20haymarket%20first%20baby.jpg&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fhaymarket-first-baby-jpg%2Fimage_92740458-2d83-11ea-95f8-77a889f31bc3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/haymarket-first-baby-jpg/image_92740458-2d83-11ea-95f8-77a889f31bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"92740458-2d83-11ea-95f8-77a889f31bc3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-92740458-2d83-11ea-95f8-77a889f31bc3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="92740458-2d83-11ea-95f8-77a889f31bc3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="92740458-2d83-11ea-95f8-77a889f31bc3" class="save-list-92740458-2d83-11ea-95f8-77a889f31bc3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="92740458-2d83-11ea-95f8-77a889f31bc3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-92740458-2d83-11ea-95f8-77a889f31bc3 img { max-height: 635px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-552d331c-2d83-11ea-a860-c79c3d8bef73" class="asset article-default"  data-url="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="princewilliamtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" />
    <style>
                .asset-paging .direction {
                    color: #d4232b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.princewilliamtimes.com\/tncms\/search\/mlt\/?origin=552d331c-2d83-11ea-a860-c79c3d8bef73&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-552d331c-2d83-11ea-a860-c79c3d8bef73" class="asset-paging">
                <div id="paging-prev-552d331c-2d83-11ea-a860-c79c3d8bef73" class="paging-link prev offset"></div>
                <div id="paging-next-552d331c-2d83-11ea-a860-c79c3d8bef73" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Haymarket Medical Center welcomes first baby of 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T12:14:00-05:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-02T12:14:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T12:14:00-05:00">
    <meta itemprop="datePublished" content="2020-01-02T12:14:00-05:00">
    <meta itemprop="dateModified" content="2020-01-02T12:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/552d331c-2d83-11ea-a860-c79c3d8bef73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-92740458-2d83-11ea-95f8-77a889f31bc3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-92740458-2d83-11ea-95f8-77a889f31bc3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="477">
            <meta itemprop="height" content="635">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=400%2C532"
                    srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=200%2C266 200w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=300%2C399 300w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=400%2C532 400w, https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/9/27/92740458-2d83-11ea-95f8-77a889f31bc3/5e0e255ae27be.image.jpg?resize=477%2C635 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="477"
                    height="635"
                    alt="haymarket first baby.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-92740458-2d83-11ea-95f8-77a889f31bc3" />
            </div><style>
                .tnt-restrict-img-92740458-2d83-11ea-95f8-77a889f31bc3 {
                    max-width: 477px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>Liam Okechukwu was born at 2:56 a.m. on Jan. 1, 2020, at the Women’s &amp; Children’s Center at Haymarket Medical Center and the family was treated to a gift basket courtesy of Novant Health Auxiliary.</span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" data-smart-adunit="/132916964/princewilliamtimes.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/552d331c-2d83-11ea-a860-c79c3d8bef73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-552d331c-2d83-11ea-a860-c79c3d8bef73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" class="save-list-552d331c-2d83-11ea-a860-c79c3d8bef73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="552d331c-2d83-11ea-a860-c79c3d8bef73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Novant Health UVA Health System Haymarket Medical Center’s first baby of the new year made his appearance early on New Year’s Day.</p><p>Liam Okechukwu was born at 2:56 a.m. on Jan. 1, 2020, at the Women’s &amp; Children’s Center at Haymarket Medical Center, the hospital said in a news release.</p><p>Liam was welcomed by his mother, Christy Uchendu, and father, Johnson Okechukwu, who also happens to have a birthday on Jan. 1.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Liam’s father “is thrilled to share a birthday with his son,” the hospital news release said.</p><p>Liam also has a 24-year-old brother and a 16-year-old sister, the hospital reports.</p><p>Liam weighed 6 pounds, 12 ounces and measured 20 inches when he was born. He was delivered by Dr. Jennifer Nguyen An.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For having the first baby of the new year, the family was given a gift basket courtesy of Novant Health Auxiliary.</p><p>For more information about the Women&rsquo;s &amp; Children&rsquo;s Center, visit <a href="http://www.novanthealthuva.org/services/womens-services/maternity-care/womens--childrens-center-at-haymarket-medical-center.aspx">www.novanthealthuva.org/services/womens-services/maternity-care/womens--childrens-center-at-haymarket-medical-center.aspx</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-552d331c-2d83-11ea-a860-c79c3d8bef73 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" method="post" action="/tncms/counter/editorial/552d331c-2d83-11ea-a860-c79c3d8bef73/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="552d331c-2d83-11ea-a860-c79c3d8bef73" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&via=pwctimes&url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.princewilliamtimes.com/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.princewilliamtimes.com/tncms/asset/editorial/552d331c-2d83-11ea-a860-c79c3d8bef73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPrince%20William%20Times%5D%20Haymarket%20Medical%20Center%20welcomes%20first%20baby%20of%202020&body=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"552d331c-2d83-11ea-a860-c79c3d8bef73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-552d331c-2d83-11ea-a860-c79c3d8bef73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="552d331c-2d83-11ea-a860-c79c3d8bef73" class="save-list-552d331c-2d83-11ea-a860-c79c3d8bef73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="552d331c-2d83-11ea-a860-c79c3d8bef73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="552d331c-2d83-11ea-a860-c79c3d8bef73" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="552d331c-2d83-11ea-a860-c79c3d8bef73" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.princewilliamtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.princewilliamtimes.com%2Fnews%2Fhaymarket-medical-center-welcomes-first-baby-of%2Farticle_552d331c-2d83-11ea-a860-c79c3d8bef73.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826356" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826356" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826356');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-612829" class="tncms-block"><title>Page Title</title><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e94b4517-8dc5-4dd0-ab5e-188a93d793c2">
</script></div><div id="tncms-block-593151" class="tncms-block"><section id="block-593151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593151 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news alerts?&nbsp;<a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Would you like to receive our daily news? <a href="../../../../users/admin/mailinglist/"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.princewilliamtimes.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-593087" class="tncms-block"><section id="block-593087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593087 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593087" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593087" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593087" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593087" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593087" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/updated-first-denny-s-shooting-suspect-arrested-after-traffic-stop/article_57925904-2a5c-11ea-92e7-5fc14918a411.html">UPDATED: First Denny's shooting suspect arrested after traffic stop</a></li><li><a href="/news/updated-police-urge-against-sharing-unverified-photos-as-hunt-for/article_280f82a0-292c-11ea-9b74-a7854e49ccea.html">UPDATED: Police urge against sharing unverified photos as hunt for restaurant shooting suspects continues</a></li><li><a href="/news/denny-s-suspects-had-multiple-probation-violations-prior-to-fatal/article_29026b42-2bec-11ea-9ffb-df7d4b7d7194.html">Denny’s suspects had multiple probation violations prior to fatal double shooting</a></li><li><a href="/news/police-searching-for-missing-endangered-teens-from-youth-for-tomorrow/article_a1c460d2-2b4f-11ea-aab9-bff0f1f7759c.html">Police searching for missing, endangered teens from Youth for Tomorrow</a></li><li><a href="/news/a-heinous-callous-act-police-chief-seeks-public-s-help/article_e76ddb58-2821-11ea-9fae-7f5c598dd05b.html">'A heinous, callous act': Police chief seeks public's help to find suspects in Denny's fatal shooting</a></li><li><a href="/news/double-your-pleasure-double-your-fun-woodbridge-native-helps-launch/article_43c3683e-2cb2-11ea-ad9e-2352303e0024.html">Double your pleasure, double your fun: Woodbridge native helps launch region’s only “bustaurant”</a></li><li><a href="/news/fund-tops-for-yusuf-ozgur-remembered-as-hard-working-father/article_f8d1f008-299a-11ea-8a1d-9b1f92a47187.html">Fund tops $132,000 for Yusuf Ozgur, remembered as hard-working father, helpful neighbor</a></li><li><a href="/news/charged-after-ar--bullet-strikes-christmas-tree-in-fauquier/article_6563c61e-2b4a-11ea-b944-b3b27f79106f.html">5 charged after AR-15 bullet strikes Christmas tree in Fauquier County home</a></li><li><a href="/news/sewer-overflow-under-investigation-near-marumsco-creek/article_e96164e2-28cc-11ea-a8b2-13df4e104c95.html">Sewer overflow under investigation near Marumsco Creek</a></li><li><a href="/news/new-year-s-crime-report-woman-stabbed-in-manassas-homes/article_a705701e-2db0-11ea-9fd4-6719a2388226.html">New Year’s crime report: Woman stabbed in Manassas, homes hit by gunfire in Lake Ridge, Dale City</a></li></ul></div>
        
        
            <div id="images-593087" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jordan-anderson/image_a6f1efb4-2a5c-11ea-aab1-53a4151f2d34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jordan Anderson"
                            class="img-responsive lazyload full"
                            width="456"
                            height="456"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/6f/a6f1efb4-2a5c-11ea-aab1-53a4151f2d34/5e08dbd856cee.image.jpg?crop=456%2C456%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denny-s-armed-robbers/image_4439d3dc-2822-11ea-85ca-074aa7f40281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Denny's armed robbers"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/4/43/4439d3dc-2822-11ea-85ca-074aa7f40281/5e051f0a8e653.image.jpg?crop=1200%2C1200%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jordan-anderson-and-ryan-walker-denny-s-shooting-suspects/image_48f3cdae-2a63-11ea-9bb2-03865bc04f6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jordan Anderson and Ryan Walker, Denny's shooting suspects."
                            class="img-responsive lazyload full"
                            width="485"
                            height="485"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/4/8f/48f3cdae-2a63-11ea-9bb2-03865bc04f6b/5e08e77bb2806.image.png?crop=485%2C485%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ryan-walker-thomas-of-maryland-denny-s-suspect/image_d54551f8-2a5c-11ea-acaf-f7c99002401c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ryan Walker Thomas, 22, of Maryland Denny's suspect"
                            class="img-responsive lazyload full"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/d/54/d54551f8-2a5c-11ea-acaf-f7c99002401c/5e08dc2212c7c.image.jpg?crop=464%2C464%2C0%2C70&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jacques-lamar-walker/image_38e45e2a-236e-11ea-a781-bbefe99ffdf9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jacques Lamar Walker"
                            class="img-responsive lazyload full"
                            width="444"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/3/8e/38e45e2a-236e-11ea-a781-bbefe99ffdf9/5dfd3acfc51b5.image.jpg?crop=444%2C444%2C0%2C68&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/yusef-ozgur-and-his-family/image_00ceb074-299c-11ea-ba19-c7e20d44881c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yusef Ozgur and his family"
                            class="img-responsive lazyload full"
                            width="395"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/0/0c/00ceb074-299c-11ea-ba19-c7e20d44881c/5e0798a1d5947.image.png?crop=395%2C395%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-pot-bask-larry-wright-kyle-honore-wood-bbask-shane/image_ff4b2814-22d3-11ea-857d-0b562e8dc2c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B_Pot_Bask_Larry_Wright_14_Kyle_Honore_11_Wood_BBask_836_Shane_Feden_3_Kyre Duplesis_5.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/f/f4/ff4b2814-22d3-11ea-857d-0b562e8dc2c8/5dfc37d278604.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593087" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-two-armed-suspects-in-double-shooting-at-denny-s/video_a103ae26-2822-11ea-b313-a39b00ef918c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Two armed suspects in double-shooting at Denny's restaurant in Manassas"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/content/tncms/assets/v3/editorial/a/10/a103ae26-2822-11ea-b313-a39b00ef918c/5e051ff5d24ab.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593087" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/carter-gets-death-threats-over-bill-to-allow-government-workers/article_eb507ee6-2683-11ea-85a2-9fa50f287c94.html">Carter gets death threats over bill to allow government workers—but not police—to strike</a> (30)</li><li><a href="/news/state-lawmakers-to-hold-public-hearing-in-woodbridge-saturday/article_dd5277fa-25c9-11ea-aafa-53e6a3139218.html">State lawmakers to hold public hearing in Woodbridge Saturday</a> (16)</li><li><a href="/opinion/editorial-nd-amendment-resolutions-are-political-not-practical/article_ffb2a4c6-1c48-11ea-9ed4-b7fd8c1045d7.html">Editorial: 2nd Amendment resolutions are political, not practical</a> (10)</li><li><a href="/opinion/letter-outgoing-chair-misled-fomented-division-with-gun-resolution/article_516c744a-24e1-11ea-981d-634ea8fd91d6.html">Letter: Outgoing chair misled, fomented division with gun resolution</a> (8)</li><li><a href="/news/prince-william-s-congressional-delegation-divided-on-trump-s-impeachment/article_58d3de26-2211-11ea-aa93-f35a1f3891a9.html">Prince William’s congressional delegation divided on Trump’s impeachment</a> (7)</li><li><a href="/news/governor-proposes-million-plan-to-offer-free-community-college-to/article_5a5fee30-1d14-11ea-9468-b76cdcca65fc.html">Governor proposes $145 million plan to offer free community college to low- and middle-income students</a> (7)</li><li><a href="/news/a-heinous-callous-act-police-chief-seeks-public-s-help/article_e76ddb58-2821-11ea-9fae-7f5c598dd05b.html">'A heinous, callous act': Police chief seeks public's help to find suspects in Denny's fatal shooting</a> (7)</li><li><a href="/news/northam-s-budget-includes-million-for-prince-william-public-defenders/article_efe25610-210a-11ea-9a89-9736a0e0e681.html">Northam's budget includes $2.7 million for Prince William public defenders' office</a> (7)</li><li><a href="/news/denny-s-suspects-had-multiple-probation-violations-prior-to-fatal/article_29026b42-2bec-11ea-9ffb-df7d4b7d7194.html">Denny’s suspects had multiple probation violations prior to fatal double shooting</a> (6)</li><li><a href="/opinion/letter-trump-s-reaction-to-thunberg-winning-person-of-the/article_2c8fa11a-24e1-11ea-bda5-f7cbbc2d4e10.html">Letter: Trump’s reaction to Thunberg winning ‘person of the year’ telling</a> (6)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-826358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826358" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593038" class="tncms-block"><section id="block-593038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593038 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.princewilliamtimes.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ac347184-2027-11ea-855c-bb1f672327b8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/popumc-hiking-group-mile-loop-hike-on-south-run-trail/event_ac347184-2027-11ea-855c-bb1f672327b8.html" class="tnt-asset-link">
        

        
            POPUMC Hiking Group: 4.3 Mile Loop Hike on South Run Trail, Fairfax County, VA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T08:00:00-05:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ded8e5a0-235d-11ea-a924-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/th-annual-off-the-wall-high-school-art-exhibit-open/event_ded8e5a0-235d-11ea-a924-5cb9017befe7.html" class="tnt-asset-link">
        

        
            16th Annual Off the Wall High School Art Exhibit, Open House</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-04T14:00:00-05:00">
            Sat, Jan 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-250e5f10-e479-11e9-904e-bf1a8054f6cd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creative-movement-sunday-workshops/event_250e5f10-e479-11e9-904e-bf1a8054f6cd.html" class="tnt-asset-link">
        

        
            Creative Movement Sunday Workshops</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-05T16:00:00-05:00">
            Sun, Jan 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0b491a30-1dc1-11ea-8f72-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/gallery-talk/event_0b491a30-1dc1-11ea-8f72-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Gallery Talk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T14:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3444cf8-21ea-11ea-a745-5cb9017b3618" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/salsa-dance-class-center-for-the-arts-starts-wed-jan/event_d3444cf8-21ea-11ea-a745-5cb9017b3618.html" class="tnt-asset-link">
        

        
            Salsa Dance class @Center for the Arts starts Wed. Jan. 8</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T19:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-81bc04a6-21f0-11ea-a626-479cdb605264" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/salsa-dance-class-center-for-the-arts-starts-wed-jan/event_81bc04a6-21f0-11ea-a626-479cdb605264.html" class="tnt-asset-link">
        

        
            Salsa Dance class @Center for the Arts starts Wed. Jan. 8</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-08T19:00:00-05:00">
            Wed, Jan 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-32880304-fb3e-11e9-a73f-5cb9017b3638" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/safe-children-thriving-families-judicial-accountability-campaign/event_32880304-fb3e-11e9-a73f-5cb9017b3638.html" class="tnt-asset-link">
        

        
            Safe Children, Thriving Families & Judicial Accountability Campaign</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T10:00:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-32880304-fb3e-11e9-a73f-5cb9017b3638" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/safe-children-thriving-families-judicial-accountability-campaign/event_32880304-fb3e-11e9-a73f-5cb9017b3638.html" class="tnt-asset-link">
        

        
            Safe Children, Thriving Families & Judicial Accountability Campaign</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T10:00:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-32880304-fb3e-11e9-a73f-5cb9017b3638" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/safe-children-thriving-families-judicial-accountability-campaign/event_32880304-fb3e-11e9-a73f-5cb9017b3638.html" class="tnt-asset-link">
        

        
            Safe Children, Thriving Families & Judicial Accountability Campaign</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-10T10:00:00-05:00">
            Fri, Jan 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1085f24c-16ab-11ea-b97f-f37ddd481d56" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-children">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/children/how-to-high-school---readiness-and-skills-workshop/event_1085f24c-16ab-11ea-b97f-f37ddd481d56.html" class="tnt-asset-link">
        

        
            How To High School - Readiness and Skills Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-11T12:00:00-05:00">
            Sat, Jan 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5b5ef71e-00b7-11ea-8a09-e3af857d33c2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/vision-board-art-workshop/event_5b5ef71e-00b7-11ea-8a09-e3af857d33c2.html" class="tnt-asset-link">
        

        
            Vision Board Art Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-12T13:00:00-05:00">
            Sun, Jan 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-69d6a882-2065-11ea-af3a-308d99b27af3" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/vision-board-workshop-january-the-candy-factory/event_69d6a882-2065-11ea-af3a-308d99b27af3.html" class="tnt-asset-link">
        

        
            “Vision Board Workshop” January 12@the Candy Factory</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-12T13:00:00-05:00">
            Sun, Jan 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-15T10:00:00-05:00">
            Wed, Jan 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-15T10:00:00-05:00">
            Wed, Jan 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0b491a30-1dc1-11ea-8f72-5cb9017befe7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/gallery-talk/event_0b491a30-1dc1-11ea-8f72-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Gallery Talk</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-15T14:00:00-05:00">
            Wed, Jan 15, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-16T10:00:00-05:00">
            Thu, Jan 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-16T10:00:00-05:00">
            Thu, Jan 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-17T10:00:00-05:00">
            Fri, Jan 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-17T10:00:00-05:00">
            Fri, Jan 17, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T10:00:00-05:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T10:00:00-05:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2add1fd4-113e-11ea-a64b-cb56496d9b65" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/meet-the-poet-joann-lord-koff-reception/event_2add1fd4-113e-11ea-a64b-cb56496d9b65.html" class="tnt-asset-link">
        

        
            Meet the Poet, JoAnn Lord Koff, Reception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T18:00:00-05:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-18T18:00:00-05:00">
            Sat, Jan 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-19T10:00:00-05:00">
            Sun, Jan 19, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-20T10:00:00-05:00">
            Mon, Jan 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-20T10:00:00-05:00">
            Mon, Jan 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ad312036-1137-11ea-8089-7381c15e3f5c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/martin-luther-king-jr-community-choir-recruitment---lift/event_ad312036-1137-11ea-8089-7381c15e3f5c.html" class="tnt-asset-link">
        

        
            Martin Luther King, Jr. Community Choir Recruitment - Lift Every Voice and Sing at 30th Annual King Oratorical Program</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-20T11:00:00-05:00">
            Mon, Jan 20, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-21T10:00:00-05:00">
            Tue, Jan 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f9f9dd2-113d-11ea-b11f-4b79442eae99" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/local-published-poet-to-display-art-poetry-at-center-for/event_6f9f9dd2-113d-11ea-b11f-4b79442eae99.html" class="tnt-asset-link">
        

        
            Local Published Poet to Display Art & Poetry at Center for the Arts in “Camera Eyes: On Poetry” Exhibit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-21T10:00:00-05:00">
            Tue, Jan 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/camera-eyes-on-poetry-art-exhibit-feat-joann-lord-koff/event_bbf7ebca-0d47-11ea-9f99-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Camera Eyes: On Poetry, Art Exhibit Feat. JoAnn Lord Koff</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-22T10:00:00-05:00">
            Wed, Jan 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826360" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826360');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593048" class="tncms-block visible-lg visible-md"><section id="block-593048" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-593048 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-year-s-crime-report-woman-stabbed-in-manassas-homes/article_a705701e-2db0-11ea-9fd4-6719a2388226.html" class="tnt-asset-link">
        

        
            New Year’s crime report: Woman stabbed in Manassas, homes hit by gunfire in Lake Ridge, Dale City</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/haymarket-medical-center-welcomes-first-baby-of/article_552d331c-2d83-11ea-a860-c79c3d8bef73.html" class="tnt-asset-link">
        

        
            Haymarket Medical Center welcomes first baby of 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wood-ministry-provides-warmth-to-families-in-need/article_5389026d-9169-5422-9fab-0ff557c6f5a8.html" class="tnt-asset-link">
        

        
            Wood ministry provides warmth to families in need</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/beauty-for-the-beasts-the-dog-spa-gives-canines-the/article_5880d815-b538-5a30-9c89-c542d888d14d.html" class="tnt-asset-link">
        

        
            Beauty for the beasts: The Dog Spa gives canines the treatment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/dec-prince-william-county-high-school-sports-roundup/article_7f41d842-2cd4-11ea-a540-1f05ba7ca732.html" class="tnt-asset-link">
        

        
            Dec. 30 Prince William County high school sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-lawmakers-to-hold-public-hearing-in-woodbridge-saturday/article_dd5277fa-25c9-11ea-aafa-53e6a3139218.html" class="tnt-asset-link">
        

        
            State lawmakers to hold public hearing in Woodbridge Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/double-your-pleasure-double-your-fun-woodbridge-native-helps-launch/article_43c3683e-2cb2-11ea-ad9e-2352303e0024.html" class="tnt-asset-link">
        

        
            Double your pleasure, double your fun: Woodbridge native helps launch region’s only “bustaurant”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/game-on-at-the-library/article_7bb3f0ca-2c07-11ea-ad2e-b3754e8eac73.html" class="tnt-asset-link">
        

        
            ‘Game on!’ at the library</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593029" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593029" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593029');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593127" class="tncms-block"><section id="block-593127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593127 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593078" class="tncms-block"><section id="block-593078" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593078 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-593129" class="tncms-block"><section id="block-593129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593129 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>princewilliamtimes.com</strong><br>
    41 Culpeper St.<br>
    Warrenton, VA 20186
    <br>
    
        <strong>Phone:</strong> 540-347-4222<br>
        <strong>Email:</strong> <a href="mailto:news@fauquier.com">news@fauquier.com</a><br>
    
</address></section></div><div id="tncms-block-593137" class="tncms-block padding-bottom"><div class="follow-links-593137 default">
    
    <section id="block-593137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593137 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/princewilliamtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pwctimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/FauquierDotCom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/fauquiercom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.princewilliamtimes.com",
  "sameAs" : ["http://www.facebook.com/princewilliamtimes","https://twitter.com/pwctimes","https://www.youtube.com/user/FauquierDotCom","https://www.instagram.com/fauquiercom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593082" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593082"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Prince William Times</a>, 41 Culpeper Street Warrenton, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-826362" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826362" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826362');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14275.add('act', dmpData);
	_cc14275.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14275.add('act', sReactionData, sReactionKeywords);
	_cc14275.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14275.add('act', mailListData);
	_cc14275.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/princewilliamtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14275.add('act', dmpData);
	_cc14275.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>